PDA

View Full Version : Cannot SBF - help!



sigshane
10-13-2011, 07:28 PM
Hi all. I am trying to SBF my Droid X, but no matter what I try, I can't get RSD_Lite to see my phone.

My bootloader screen shows this:

Bootloader
30.04

Battery OK
OK to Program
Transfer Mode:
USB

My USB Debugging Mode is checked in the settings, I am using RSD_Lite 4.9 (after the same repeated failures with 4.8), and my Android version is 2.3.3 (4.5.605.MB810.Verizon.en.US).

My laptop runs Windows 7 64-bit, and I would much rather get this fixed without having to install Linux on this machine.

I have tried every possible procedure, in every order, and I am S-T-U-C-K.

Any help on this would be sincerely appreciated. The reason I am SBFing is that I uninstalled something with Titanium Backup that caused my contacts app to fail.

Shane

fnmetal
10-13-2011, 07:33 PM
With the Linux bootdisk, you don't have to install anything.. http://www.droidxforums.com/forum/droid-x-sbf/23638-linux-solution-your-windows-rsd-lite-problems.html .. you can sbf to an earlier version, and take the ota back to .605
also make sure you're using the USB cable that came with the phone..

milski65
10-13-2011, 07:37 PM
You may want to try 5.4 because you're on 605. But 1kds cd will NOT install on your computer. It's just a disc you burn and run after rebooting your computer. I use both 340 and 602 discs. I assure you you'll never look at rsd again if you have his disc.

Sent from my DROIDX using Droid X Forums

sigshane
10-13-2011, 07:52 PM
Thanks guys, I will give this a try!

Shane

cobracon71
10-13-2011, 08:48 PM
be sure you have the driver installed on ur laptop for rsd you can get the drivers here

Droid X SBF (http://sites.google.com/site/1kdsdroidx/home)

sigshane
10-14-2011, 04:07 AM
That worked like a champ! MUCH easier than the Windows method.

Thanks guys!

Shane