PDA

View Full Version : Rsd lite not recognizing sbf?



iansane
10-13-2011, 02:14 PM
I had been rooted with liberty for sometime now and noticed in rom manager that CM7 was available, tried updating there. Whoops. Mistake. Got stuck on the liberty boot logo quite a few times, yanked the battery and tried the hard resets. Well I figured I needed to flash a known good sbf and followed the tutorial on here. However, when I get to the rsdlite portion I have a problem. It seems like everyone's having issues with rsdlite recognizing their phone. I'm having the opposite issue, I click the "..." and select the .340 sbf because I'm showing the 30.04 bootloader and rsd doesn't recognize. It just sits with the file name in the "filename" input screen with no option to hit start? The phone is recognized fine and pulls up all its information. Any ideas?

popcenator
10-13-2011, 02:17 PM
Are you using the stock Motorola cable? Have you tried other methods of SBF (like the one in my sig.)?

ajp
10-13-2011, 02:29 PM
I'd make sure your sbf file isn't corrupt, it's unzipped ( yeah I know), and try putting it in the root of your C: drive. Some times that matters I've heard.

Otherwise, honestly, there are much easier ways to sbf...

Sent from my DROIDX using Droid X Forums

NUNsLAUGHTER92
10-13-2011, 02:33 PM
Yeah, the Linux CD way is the best. I don't know why anyone would do it any other way.

"Without man, there is no problem, no man no problem." -Stalin

macpro88
10-13-2011, 02:39 PM
Place the file on the root of your C:\ drive, reboot PC, then try again.

iansane
10-13-2011, 02:40 PM
Thanks guys, if the reboot doesn't work I'll roll down the linux path.

iansane
10-14-2011, 12:21 AM
Well this is perturbing. I booted up my linux laptop to do the transfer so I could have everything my PC screen while doing the work and when running SBF_flash I get an error "waiting for phone: FAILED: could not claim usb interface" The phone says OK to program... Damn.

EDIT; wouldn't work through linux OS. As soon as I booted from the USB I was golden. Installing now. *crosses fingers*

hillbilliegreg
10-14-2011, 12:47 AM
is the usb cable the one that came with the phone ? is the connection loose ?