View Full Version : Bad .zip files for ROMS???

10-12-2011, 10:18 PM
Hi everyone, hopefully you can help me figure this out. Fair warning, I'm definitely not a pro, so it could be something really simple that I'm missing. I was using DarkSlide for a while and then got the update notification from VZW. So i sbf'ed back to Froyo and did the update. Used it for a few days, it's nice but I wanted to go back to a ROM. I decided to try rubiX Focused 2.0.1. I downloaded the zip file, went back to Froyo again, rooted (z4), downloaded Bootstrapper.

Bootstrap recovery - success
Reboot recovery
mount /system (i've tried with and without this step)
wipe data
wipe cache
install from zip
select the rubiX zip file and I get this:

"--Installing: SDCARD:rubiXFocused2.0.1.zip
Finding update package...
Opening update package...
E:Can't open /sdcard/rubiXFocused2.0.1.zip
Installation aborted"

I can get back to Froyo and still update to Gingerbread so if we can't figure it out it's not a huge deal. But does anyone know what that means? I also tried flashing a Tranquility ROM on there, same result.

Thanks in advance for your time and help.

10-12-2011, 10:19 PM
I would try redownloading and flashing again, might be a bad download.

on the move..

Nemo aeternamn
10-12-2011, 10:39 PM
was this downloaded over 3g?? probably a bad download like pop said... and check the md5 with what's posted as the op of the rom just to double check

10-13-2011, 07:08 AM

No, I downloaded both of the roms I attempted to install over a secure wired connection at my job and then transferred them to my sd card. The thread for rubix focused 2.0.1 on this forum does lead to an error page when you try to download it, but I was able to get it from another forum.

Let me please remind you that I said it may be something really simple that was preventing this from working. I wrote that first part to this reply and then gave it one more shot. I went back to DRod2169's thread for rubix and looked carefully at the instructions. I noticed that it did NOT say to wipe the cache, I was just doing it because that's what I'm used to doing. :sorry: Ran through the install and I'm now sitting here setting up my rubix'ed phone. Sorry if I wasted your time, popcenator and nemo, and thank you for your help.