PDA

View Full Version : Eclipse v0.6 lock sounds change problem



metaphysicalgx2
09-21-2011, 02:10 PM
I'm running eclipse v0.6 on the x2 and trying to use File Expert to change my lock/unlock sounds in the system ui folder. Lock sound changer apps haven't worked for my phone even with gingerbread and i don't have root explorer...though i've followed the same instructions and was able to rename lock/unlock.ogg to lock/unlock.ogg.bak.... but any ogg file that i copy into that folder to use as a lock/unlock sound gives me an error that it can't play the sound...though the sounds work fine in the folder's they came from. Is it something to do with Eclipse? or do I need to try a different way of mounting sounds? anyone else have this problem? hopefully I just missed something small...

metaphysicalgx2
09-21-2011, 02:25 PM
oh and when i do lock and unlock the phone, the sound that plays is whatever ringtone I have selected. If it's an mp3 it'll play all the way through...but if it's a stock ringtone, it'll loop indefinitely until I change the ringtone or reboot.

juhde
09-22-2011, 04:03 AM
I've never tried changing the lock unlock sounds but just a guess at it, set the file permissions to rw-r--r-- and change the owner and group to 0 root. Reboot and see if it worked.

Sent from my Android device.

metaphysicalgx2
09-23-2011, 02:53 PM
Thanks. For some reason I couldnt get that to happen with file expert but with super manager I just changed mount to rw like usual and it worked automatically. the only sound that wouldn't change was camera click..but maybe that's just part of the app?

Sent from my DROID X2 using Droid X Forums