PDA

View Full Version : No recovery, clockwork OR stock



zoe
09-20-2011, 11:45 PM
Uh, well testing DXC's latest bugsquasher for that miui (9.16) with the constant 100% didn't go so well...

Initially I restored a CM7 nandroid that I made before flashing miui to await the fix. Fix came, so I was going to restore that buggy miui build that I saved just for this purpose and test the fix only... I wiped everything, and applied the fix and rebooted, then realised I forgot to restore the miui nandroid... so basically i applied the fix to cm7 gb (fyi - not advisable)...

Had to sbf... tried the .602 1kds cd, didn't work (verified md5 & cd burn), so used the .340 cd...

rooted, flashed the tbh. 602 aio to get back to the gb kernel so I could restore the cm7 gb nandroid from an hour earlier...

still with me?

ok, so after installing a few needed apps, I find I can't access clockwork recovery either through the power button (cm7) or rom manager (flashed droidx 2nd unit recovery), nor can I access stock recovery, just hangs on boot logo, needs a battery pull to get further

uninstalled rom manager, ran fixed permissions, nothing working to get into either recovery

lots of reading and whatnot, saw a few similar posts and wondering if anybody has a suggestion as I believe another sbf is needed at this point. Everything else is working fine, just no recovery...


Sent from my poor excuse of a cm7 gb restore posted to these forums

Nemo aeternamn
09-20-2011, 11:48 PM
well... zoe... from what i've found out... the aio is hit and miss with getting a good stock recovery.. it broke mine till i sbf'd...

do you have superuser app? have ya tinkered around with anything in there?

popcenator
09-20-2011, 11:49 PM
A lot of people have reported stock recovery to be broken when running the TBH prerooted versions.

Edit: Aaaaaand ninjad.

zoe
09-21-2011, 12:39 AM
What I guess I find strange is that i was able to access clockwork with the d2 bootstrap and flash the latest cm7gb (well it was rev's 9-17) but then it just broke from there...
When I was on the .602 i did try to restore my nandroid, but that was a no go. idk the recovery version # but it was the old green text, the nandroid I tried to restore was made with the cyan text. also rom manager reports that the current installed recovery is the latest (4/5.0.2)

so a bug from the aio didn't appear on gb .602, but somehow carried over to cm7 though I religiously wipe etc...

gah, charging up...

Edit: I used that aio once before and while I saw other's have probs none for me then...

Sent from my DROIDX using Droid X Forums

zoe
09-21-2011, 01:01 AM
well... zoe... from what i've found out... the aio is hit and miss with getting a good stock recovery.. it broke mine till i sbf'd...

do you have superuser app? have ya tinkered around with anything in there?

yeah superuser is up to date, as is the Rom Manager so i guess i'll just have to repeat the sbf and get to a rooted .602 kernel so i can restore my good cm7 gb nandroid.

wish i knew why my 1kds .602 sbf disc failed, checked the md5 and verified the burn (i learned that lesson the hard way once). same computer and program that i used to burn the .340 disc...

in just a few minutes i'll likely sbf back to froyo, take ota, root and then restore. best d3 ota root thread process suggestions welcomed i guess, never paid much attention as i was so far ahead when this came out... (oh i see there's a great big stickied thread, ha ha i suck at navigating these forums, and the search sucks too, using google to search the forums is waaay better)

zoe
09-21-2011, 01:55 AM
FIXED, and super easy too

droidxchat over on rootzwiki (and here to i believe) posted

Can't boot into the new CWM 5.0.2.0? Here's a quick fix.
(http://rootzwiki.com/showthread.php?4905-Can-t-boot-into-the-new-CWM-5.0.2.0-Here-s-a-quick-fix.<br /><br />t)
what the issue is that Rom Manager is trying to install the newer recovery file but that the preinstall/app folder doesn't have room (or more likely appears not to) based on the slightly different file size of the file

using root explorer navigate to preinstall/app and delete something (i too chose NFSShift)

then reflash clockworkmod recovery in rom manager and reboot

damn so simple and took 13 seconds, much faster than sbf'ing and re-navigating back to .602 just to restore a nandroid


now i can restore that buggy miui and then flash the fix that droidxchat also made for the 9.16 staying at 100% bug. the thing that i meant to be doing when i unleashed this whole debacle on myself...

AndWHUN
10-08-2011, 01:41 PM
SO AWESOME!!! Good looking out!
:excited::excited::excited::excited::excited::exci ted::excited::excited: