PDA

View Full Version : Big trouble, PLEASE help, sbf trouble



mblood1
08-29-2011, 02:33 PM
I have run almost every mainstream rom for the DX. I was running liberty gingerbread .596 for a while. Decided I wanted to get the new radio as well as try out cm7 on the new kernel. Tried using the maderstock zip while on liberty gingerbread. The radio install failed 3 times in a row. After phone would not boot. I then SBF'd in ubunto. The process finished but phone did not boot up. The silver M logo comes up followed by the liberty boot logo (which i find very strange). That just keeps bootlooping. Also tried sbfing in windows 7. Again the process completes but same thing happens. I even tried a linux .iso boot and the process would not even start. Got error 15. I then tried (in windows 7) a .596 sbf to see if i could get booted up. This time the red M logo came up followed by, again, the liberty boot logo. Someone please help. Im starting to get the feeling my phonne is done for.

Nemo aeternamn
08-29-2011, 02:39 PM
I don't think it's done... Did you remember to do a factory wipe after the sbf finished?

We have nothing to fear but running out of beer

macpro88
08-29-2011, 02:59 PM
If you are bootlooping than all you need to do is boot stock recovery and wipe data and cache.

[Insert mobile sig here]

mblood1
08-30-2011, 08:55 AM
Thanks guys. Feeling pretty stupid. I was stuck for almost a day trying to fix it between every break at work. I just panicked. Did the factory reset and phone booted up. Now running cm7 on the new kernel. So far so good.

Sent from my DROIDX using Droid X Forums