View Full Version : 13P Radio Questions

08-27-2011, 09:07 PM
So, I've been on the 13p radio for a while now. I restored a rooted nandroid of froyo .340 to install the radio. All went well, I did have to do a manual activation to be able to make calles without driving 45min one way. I put in the same data I have done countless times, and I can't remember paying attention to whether or not 1x or 3g data working since I use wifi at work. But I'm pretty sure it was. After doing that I installed either cm7 or liquid 2.6, I don't remember it not working. Later I installed SSX 2.1, and noticed that data was not working. Neither 3g nor 1x, so I assumed I might need to go to a verizon tower since I was going anyway, and try it. First I tried with SSX and no dice, then using a nandroid I restored liquid 2.6, still no dice. I went back to ssx, and did the *228 and did options 1 and 2 separately. This worked. 3g was working fine.

Later in the evening I got the big bright idea to install a ton of themes, some of which required flashing, Black white and chrome, and Liquid river for SSX, the my phone bootlooped. After not being about to get into clockwork, I cleared data from the built in restore. After wards, I could boot into ssx, I then went into clockwork cleared data/cache/dalvick and re-installed ssx 2.1.

My question is, since I'm certain I had data after manual activations on 12p, Can I not get data with manual activation using 13? As most of you have read elsewhere and here a couple of time, i would like to avoid going 45min out of the way everytime I want to activate 1x and 3g data.

Anyone else have any experience with this> I know most do *228 but I can't because there's no verizon towers in this area, still I could get voice and data on the old radio and manual activation. Maybe I'll have to drop down to 12.

Any help or experience with this would be greatly appreciated as always.

08-27-2011, 09:11 PM
I would say since. 13p doesn't work I'd drop to 12. There's a flashable version of it somewhere on here if you want I can post up for you. But I don't know why it wouldn't work. I've never had a problem with the .13 radio. But yeah I'd just drop to the .12 radio


08-28-2011, 11:51 AM
I think when I wiped and cleared data from stock recovery after installing those flashable themes it messed up my activation settings. I was having problems with SSX 2.1 bootlooping after the flashable themes. The themes may not have caused it I don't know. But at any rate I was bootlooping and couldn't get into clockwork using any of the four methods posted on the clockwork thread. So, I flashed my froyo nandroid again, checked my manual activation settings, and low and behold the CDMA number was 502. When I changed this to my usual number 1726, I think it is, 1x worked fine. I did a data wipe in clockwork, installed ssx 2.1 again, and I still have data. I don't know what would have changed that setting.