PDA

View Full Version : Email not autosyncing on Droid X, Gingerbread



ntimodatr
08-19-2011, 03:21 PM
Since I've upgraded to Gingerbread 2.3.3 my email accounts don't auto-sync anymore. I can manually do a sync.
I have tried everything I have found in the forums....like removing the battery, deleting email accounts and re-entering them...etc.
I have tried changing battery saver to performance mode.
I have tried changing sync options for my email accounts fetch schedule from 15 to 30 or other minutes.

Bottom line is....email accounts still don't auto-sync. I can go into the Messaging application and hit sync and it works fine.
I didn't have this problem when I upgraded previous OS levels...just this one. It will not autosync email period.

Another problem I have with this release is that I have several shortcuts on my screens to apps that now when I click on them it says app not installed.
For example....the FM radio application. When I click on the shortcut it says not installed. HOWEVER...when I delete that shortcut...and copy a new shortcut...it works fine.

popcenator
08-19-2011, 04:07 PM
For your emails, go into settings > applications > manage applications, then go to your email and clear data. You'll have resign in and setup but your emails should resync.

ntimodatr
08-19-2011, 08:39 PM
I have removed and re-entered my emails addresses as stated in my original post.

eric eakin
08-19-2011, 08:51 PM
your app shortcuts not working is not a problem. with the upgrade moto also slightly changed several apps therefore making it a new app so your shortcut will be broken. you have obviously already found the solution.

popcenator
08-19-2011, 09:49 PM
It's not the emails themselves..it's the app the email is using that's not resyncing...which is why I suggested what I did.