PDA

View Full Version : Liberty 602



towboy123
08-19-2011, 08:46 AM
I installed 602 then flashed a nandroid of liberty over top
Everything is working great except the market I know I can wipe data to get it working but I'm wondering if there might be a different fix.qp

Sent from my DROIDX using Tapatalk

popcenator
08-19-2011, 09:36 AM
Chances are you're back on .596. Have you tried wiping data on the market?

on the move..

towboy123
08-19-2011, 09:49 AM
Definitely back on 596 but with the .13p radio. I have wiped data for the market and cache in clockwork.

I'm sure we will have an update to liberty soon. I did all this because phone and internet was acting funny and I'd never SBFed this phone before. It has been on every version of liberty starting at 2.0 plus all the leaks so I figured it was time.

Search sucks and I can't find the updated market apk to test that but I'd prefer to not loose my watermarked market.

Sent from my DROIDX using Tapatalk

popcenator
08-19-2011, 09:57 AM
What's the market doing, just not connecting?

towboy123
08-19-2011, 10:08 AM
It gets 1 second into loading then force closes

Sent from my DROIDX using Tapatalk

popcenator
08-19-2011, 10:14 AM
Have you tried going into the market app through manage applications and uninstalling the updates?

towboy123
08-19-2011, 10:25 AM
Where do I find that option when I go where you specified I can only wipe data and wipe cache.


Sent from my iPad using Tapatalk
Rocking Honeycomb on the GTV

tribals
08-20-2011, 12:30 AM
Samething happened to me restoring a v.9 back up.

I tried the clear data/ cache route with no luck. I then installed the newer version of the app market. It would open ok, but would not download at all. I ran the gb market fix I had and now it works good....no more issues.

Liberty v.9/Watermark theme/OC'd

towboy123
08-20-2011, 09:04 AM
Thank you can you point me towards the apk and fix. I can't find either to save my life

Sent from my DROIDX using Tapatalk

towboy123
08-20-2011, 09:33 AM
Finally found it. It works good but sometimes force closes. Where to find fix

Sent from my DROIDX using Tapatalk

popcenator
08-20-2011, 09:39 AM
Try running fix permissions. Either through ROM mamanger or through the toolbox.

tribals
08-20-2011, 10:59 AM
Yeah like popcenator said try the fix permissions to see if that helps.

Let us know if you were able to get it fixed. Did you reboot after running the market fix?

Liberty v.9/Watermark theme/OC'd

towboy123
08-20-2011, 01:27 PM
Installed new market had FCs fixed permissions and it wouldn't download any apps. Uninstalled, reinstalled and it is working fine for now will post back if I have other issues.
Thanks for the help.

Sent from my DROIDX using Tapatalk
Rocking Honeycomb on GTV

tribals
08-21-2011, 12:45 AM
Not a problem. Good to hear its working again!

Liberty v.9/Watermark theme/OC'd