PDA

View Full Version : Two bad nandroid backups?



ddbennett21
08-18-2011, 10:33 PM
Well I tried flashing a backup I made yesterday, got stuck at M logo. After I sbf'ed and rerooted and bootstrapped and reinstalled SSX I tried flashing the other backup I made, this one shortly after I originally flashed SSX. This one failed also. Both got through most of the install, but at the end said something about a missing .ext file or something. Anyone have that problem? I did use the built in SSX recovery, and not Droid X/2 bootstrapper. Anyone else have problems with SSX nandroids?

Could it be something with my USB debugging enabled/disable, similar to the if you're using Droid X Bootstrapper on Gingerbread type of deal?

Nemo aeternamn
08-18-2011, 11:06 PM
first... with ssx being a 2nd init rom... that's good you didn't use droid 2/x bootsrtap... that would mess things up?
b.... what was the error message?
iii... if it was just something about not restoring sd.ext... that's fine... that's nothing of note... usually there wont that extension there to back up... mines always said that.. as long as it completes and boots up... your good to go

ddbennett21
08-19-2011, 09:36 AM
It wouldn't boot past the M logo after flashing either backup. I can't remember the exact error it was, maybe I'll try it again this weekend and make a note of what the error was exactly.

popcenator
08-19-2011, 09:39 AM
If it was an error saying the sd-ext was missing then that's nothing to worry about.

on the move..