PDA

View Full Version : Data loss when phone is idle



Sefirosu
08-01-2011, 12:02 AM
Has anyone heard of this? If I leave my phone on my computer desk for a while, it seems like all the connections drop. I have to unlock the phone and wait about 10-20 seconds before the 3G or Wifi icons come back. I just noticed it a few days ago and I'm not sure how to fix it.

Anyone have any suggestions? If it helps, I'm running Liberty v.09 with the Blackout Blue theme.

dschwartz0815
08-01-2011, 07:52 AM
Thats not a data drop, its just the phones way to save battery by closing lots of UI graphics. If you can recieve email and text while the phone is idleing dont worry about it. Also do you have like Juice Defender where it will close 3G to save battery ? But Im pretty sure your not losing 3G

Sefirosu
08-01-2011, 11:17 AM
Thats not a data drop, its just the phones way to save battery by closing lots of UI graphics. If you can recieve email and text while the phone is idleing dont worry about it. Also do you have like Juice Defender where it will close 3G to save battery ? But Im pretty sure your not losing 3G

I don't have juice defender. I get texts but not emails. Once I turn the screen on and the signal comes back, I get like 10+ emails all at once.

Sent from my DROIDX using Droid X Forums

ryant35
08-01-2011, 12:10 PM
Under settings do you have battery saver mode set? This turns off the data connection when idle. Set it to performance and it should fix your problem.

Sefirosu
08-01-2011, 11:48 PM
Under settings do you have battery saver mode set? This turns off the data connection when idle. Set it to performance and it should fix your problem.
I just set it to performance mode. Let's see how it runs. It was set to night time mode.

Sefirosu
08-04-2011, 08:12 AM
It seems like it's still happening. I even did an SBF and I am back on stock rooted 596. I still loose data connections on wifi and 3g if my phone is idle for more than ten minutes.

ryant35
08-04-2011, 09:24 AM
It seems like it's still happening. I even did an SBF and I am back on stock rooted 596. I still loose data connections on wifi and 3g if my phone is idle for more than ten minutes.

After reflashing GB did you change the battery setting again? I always find the phone after a master reset has the battery saver mode set to nighttime saver.

Sent from my DROIDX using Droid X Forums