View Full Version : Any swype keyboard options for Liquid?

07-31-2011, 02:43 PM
Been hunting some, found an TSwipe-Pro keyboard that does swype, but it sucks compared to my regular swype keyboard, I also have SwiftKey X, FlexT9 and Better Keyboard 8, but I don't really like any of them. What are my options? I LOVE this Liquid GB, by the way. Just got through restoring my apps and I already love the smoothness of this.

07-31-2011, 02:50 PM
I just downloaded the Swype beta from Swype's website. They give complete instructions and it worked perfectly on Liquid v2.4. Losing Swype was a big problem for me and I was relieved that the beta worked.

12-09-2011, 01:05 PM
I tried installing the swype beta and it seemed to go well, but when it comes to the Settings screen, when I check "Swype" it doesn't stay checked - if I leave that settings screen and come back, it's unchecked. I tried fixing permissions.

Nemo aeternamn
12-09-2011, 01:18 PM
+1 to the beta... i have it running perfect...

@ xodarap... how you tried rebooting into recovery and tried clearing the cache???

post script: hey digital... so you finally got the rom to play nice with your phone then?
what ended up being the key to getting it working?

12-09-2011, 02:20 PM
I cleared the dalvik cache and now I can check swype and it stays checked, but when I go to the Swype Settings -> Select Input Method and choose Swype as opposed to Android Keyboard, that doesn't stick.

How do I change to the Swype keyboard?

EDIT: Nevermind, I had to change input from the keyboard itself...

12-15-2011, 01:44 AM
im having the same issues as you xodarap777

is there anyone with working swype on 3.2 ? this is a huge issue for me since i suck at txting with the regular keyboard

12-15-2011, 07:15 AM
I'm using Swype no problem

Sent from my Xoom using Tapatalk

12-15-2011, 01:09 PM
[QUOTE=DebianDog;500571]I'm using Swype no problem

How?!! every time I go to install it, it wont stay selected it always returns back to android keyboard.
should I clear cache and user data ?

12-15-2011, 02:02 PM
I would uninstall it. Re download the beta installer and reinstall

Beamed from my DroidX

12-15-2011, 02:04 PM
It does work

Beamed from my DroidX

12-15-2011, 02:19 PM
but are you on liquid v3.2 ? my keyboard is blue and tron like.

ive unstalled the beta and reinstalled 2x thus far no luck. i cant figure it out, but ive seen other people are having the same issue

12-15-2011, 03:32 PM
odd, i just reinstalled liquid without logging into my google acct first and it seems to have worked. gps works as well. very weird

01-16-2012, 04:08 AM
+1 Glad I saw this, couldn't settle on a keyboard until now.