PDA

View Full Version : tried to sbf and i got this in the RSD Lite v4.0



Mopar__Hemi
07-27-2011, 08:25 PM
IMEI/ESN/MEID: N / A

Technology: N / A

Software Version: N / A

Flex Version: N / A

Bootloader Version: v0x003004

DRM Version: N / A

AP Die ID: 1d7000075c935a010000f8ff0000

BP Die ID: 0000000000000000b55432890485

AP Public ID: 4720b46e0f9bf9e185eb7c7aa77468f04a4128d4

BP Public ID: 040000000500000002000000ffff00002d003289



i get this in the device properties....and it will not boot past the white m symbol.....what can i do to use my phone

C Dippa
07-27-2011, 08:29 PM
4.0 is a really old version...try with 4.8 or 4.9. Also make sure you have the Moto drivers installed.

You can get both from this link (look on the right side)...Droid X SBF (http://sites.google.com/site/1kdsdroidx/home)

If RSD continues to have issues, there's an easier method you can try too...

Mopar__Hemi
07-27-2011, 08:31 PM
im sorry it was 4.9 it was a typo and how do i install the drivers cause it wont go past the white m ( logo )

C Dippa
07-27-2011, 08:35 PM
The drivers are installed on your PC without the phone connected...also make sure your phone is in bootloader mode when you connect it.

Here are instructions if you need...http://www.droidxforums.com/forum/droid-x-sbf/12015-complete-droid-x-sbf-flashing-guide.html

Mopar__Hemi
07-27-2011, 08:50 PM
i can get into the boot strap but i cant get anything to take and let me get past the white " m logo ".....so am i screwed or what do i need to do....im so confused.....i cant get into the recovery mode to do a factory erase or anything

C Dippa
07-27-2011, 08:55 PM
No, you're not screwed, we'll help you fix it, but need a little more info. When you say that you can't get anything to take, what happens in RSD lite? Does it fail instantly? Give an error code? Please describe as best you can.

Also, make sure your phone is in the screen that says "bootloader 30.04" before connecting to your computer.

Mopar__Hemi
07-27-2011, 08:57 PM
right now in rsd lite 4.9 it wont even recognize the device....and it is

Mopar__Hemi
07-27-2011, 08:59 PM
ok switched usb ports and it is rocognizing.....gonna try to do a sbf and see what i can get....earlier it wouldnt reboot itself.....it would just stay on the white M logo and that was it and then it would say reboot manually and then it doesnt reboot just on the white M

Mopar__Hemi
07-27-2011, 09:09 PM
this time it said success and now it says......bootloader 30.04 Err:A5,70,70,00,1F
MEM_MAP Blank
Service Req'd
Battery OK
OK to Program
Transfer Mode: USB

Mopar__Hemi
07-27-2011, 09:10 PM
goes to that everytime now

C Dippa
07-27-2011, 09:16 PM
That error usually means it flashed, but was the wrong sbf file. Which file are you using?

You want the 2.3.340 sbf. Can get it from the first link I posted...

Sent from my DROIDX using Tapatalk

Mopar__Hemi
07-27-2011, 09:35 PM
ok did it with that one and now its stuck on the M logo AGAIN

silver04v
07-27-2011, 09:38 PM
ok did it with that one and now its stuck on the M logo AGAIN

Do a factory reset. Hold home anf power then hit search...then scroll to factory reset and select. Then reboot.

Sent from MY Ginger X. Rooted and modded the way I want it and just flying as fast as it can!

silver04v
07-27-2011, 09:39 PM
Do a factory reset. Hold home and power then hit search...then scroll to factory reset and select. Then reboot.

Sent from MY Ginger X. Rooted and modded the way I want it and just flying as fast as it can!

Hit search once the android Guy comes up and you released home and power. Bootloop is normal after sbf.

Sent from MY Ginger X. Rooted and modded the way I want it and just flying as fast as it can!

Mopar__Hemi
07-27-2011, 09:41 PM
it wont boot into recovery mode......at all!

1KDS
07-27-2011, 09:44 PM
Reboot your pc and flash the phone again. Make sure you are using the FULL 2.3.340 .sbf file. Also you can check the md5 of the .sbf file to make sure you don't have a corrupted download. If all else fails you can try the ezSBF link in my sig.

Mopar__Hemi
07-27-2011, 09:45 PM
how do i check the md5 to make sure and what am i looking for?

1KDS
07-27-2011, 09:46 PM
You can get an md5 checker here (http://download.cnet.com/MD5-Checker/3000-2092_4-10410639.html). An md5 is a code associated with a file, if the code of the file on your pc doesn't match the code I posted on the sbf site then the dl is corrupted and you need to redownload.

Mopar__Hemi
07-27-2011, 09:54 PM
yeah they didnt match....so ill redownload and then i will reboot and retry....should i check the md5 before i reboot?

1KDS
07-27-2011, 10:08 PM
Yes, I would check the md5 of the new file just to be sure.

From the X

Mopar__Hemi
07-27-2011, 10:10 PM
ok if i leave it in the zip the md5's match but when i extract them the do not....is this normal?

Mopar__Hemi
07-27-2011, 10:52 PM
did a reboot and the new file and still stuck on the motorola M logo.

Sierra8561
07-27-2011, 11:05 PM
Is your phone going through the entire sbf process

Mopar__Hemi
07-27-2011, 11:18 PM
it goes through everything but the reboot process....after everything it stays on the logo M

Mopar__Hemi
07-27-2011, 11:49 PM
yeah its gonna be a brick.....i cant get anything to work

fezrock
07-28-2011, 12:15 AM
Have you tried 1KDS' Linux solution method yet? Takes the guesswork out. Click the link in his sig and try it.

I've seen plenty of people swear they had bricks before. They have all been ok in the end. You'll be fine. Keep trying!

You've been Xed, but haven't we all?

Mopar__Hemi
07-28-2011, 12:23 AM
yes with the linux system...burn a CD and all that....yes i tried that....have the battery on the charger now....will work on it all day tomorrow

GoBlue13
07-28-2011, 12:30 AM
So just to clarify after sbf you've pulled battery then tried booting into recovery by holding power and home down till the android guy appears?

Sent from Droid Charge

Mopar__Hemi
07-28-2011, 12:32 AM
yes.....i cant get it passed the motorola white logo....wont boot into recovery or boot up

Mopar__Hemi
07-28-2011, 09:34 AM
anyone????

Mopar__Hemi
07-28-2011, 12:37 PM
guess i just got a brick......SOB

Mopar__Hemi
07-28-2011, 12:46 PM
ok i did get it to boot up into the boot loop with the liquid droid and then the droid eye.....but it WILL NOT boot into recovery to do a system reset.....any ideas??????

Mopar__Hemi
07-28-2011, 12:54 PM
ok boot loop is gone now......stuck on white M logo....i think its really bricked

sfreemanoh
07-28-2011, 12:57 PM
What have you done to try to boot into recovery? Hold down the home key, then hold down power, and keep them pressed until you see the M logo? That always works for me after SBF'ing, to get in and clear data/cache.

Mopar__Hemi
07-28-2011, 01:09 PM
i have tried that.....many many times hold home and power when logo appears let go of power and hold home......held it for over 2 mins and still nothing

Galaxy80
07-28-2011, 01:30 PM
Have you tried the GB sbf file? Something might be wrong with your computer. Try on another pc. I've been where you're at and I've managed to gst my phone working again. Good luck!

Sent from my DROIDX using Droid X Forums

macpro88
07-28-2011, 02:48 PM
Are you properly trying to get into stock recovery?

Pull battery, replace, hold HOME+POWER for 4 seconds, release power button first, then home, droid and triangle should come up, use the search key to bring up menu, volume keys scroll, and camera button pushed half way down selects.

Can you give me some more info? What version of Windows are you on? Did you try RSD Lite 4.8?

macpro88
07-28-2011, 02:49 PM
http://www.droidxforums.com/forum/droid-x-sbf/22394-sbf-detailed-guide-success-windows-7-a.html

Did you try this thread out?

Mopar__Hemi
07-28-2011, 03:29 PM
yes i just did...got to the exclamation but cant get the menus to pop up!

sfreemanoh
07-28-2011, 03:37 PM
Instead of hitting the search button, try hitting the volume keys...I saw on another thread this worked for that person for some reason.

Mopar__Hemi
07-28-2011, 03:44 PM
OMG it just worked......im so excited....thanks for all your help...

popcenator
07-28-2011, 03:45 PM
Aww I was just going to jump in to help...glad you got it going though!

sfreemanoh
07-28-2011, 03:53 PM
Was it the volume keys that did it? If so, I'm confused...all I've ever had to do was hit the search button to get into stock recovery, I don't know why that has suddenly stopped working for some people...

Mopar__Hemi
07-28-2011, 03:59 PM
idk what happened but it just popped up and then i hurried up and went to erase and all that and it worked
but i think i wasnt installing the drivers first before doing the sbf

sfreemanoh
07-28-2011, 04:05 PM
Weird...I wouldn't think it would have been able to do the SBF at all if the proper communication drivers weren't there...glad it's working though

macpro88
07-29-2011, 09:22 AM
So Mopar, are you all good to go? Got it all figured out?

The Thrill
07-29-2011, 10:55 AM
Yes you must be in bootloader mode. You also have to be disconnected from your computer.

9wire
09-02-2012, 01:16 PM
Been gone from the dx for awhile now, sold my phone with MIUI on it, and somehow they borked it, phone ui would contantly fc, some other things. Went to SBF it, had this same issue. Could not get into recovery menu to data wipe, found this thread, used the volme key trick and all good now. Thanks to everybody who posted!

maybish
09-02-2012, 01:49 PM
Glad you got it!!

***May's Galaxy***

GoCliffGo05
09-02-2012, 02:16 PM
What she said. :)

Sent from my DROID X2 using Droid X Forums