PDA

View Full Version : GB Auto-Correction for Text



PatM
07-18-2011, 09:57 PM
Can someone please tell me how to turn off "auto-correction?" I use "suggestions" but don't want "auto-correction." In addition, how can I navigate the cursor location consistently. When I "drag" the cursor, it disappears until I release it which is not very helpful when trying to place it in a specific location and guessing where it will appear. Thanks in advance for any help you can provide.

popcenator
07-18-2011, 10:02 PM
If you go into settings, language and keyboard, then go into the settings of the keyboard you're using there will be an option to turn it off.

on the move..

PatM
07-18-2011, 10:11 PM
Great... Got that part. Consistent cursor navigation still and issue. Thanks for the quick response on the "auto-correction" @popcenator!

popcenator
07-18-2011, 10:19 PM
Haha could have been more helpful if I would have read your whole post. I'm not sure about the cursor navigation...are you using the stock keyboard?

on the move..

PatM
07-18-2011, 10:23 PM
Yes Sir!

popcenator
07-18-2011, 10:28 PM
I'm not sure you can edit that...unfortunately, a different keyboard may allow you.

on the move..