PDA

View Full Version : Ssx LED issues



dschwartz0815
07-15-2011, 10:18 PM
I don't like the options the built in led function ssx gave me because you can't just leave the led on it has to flash. That's y I use lighg flow but isn't working. How can I disable the ssx led settings. Btw I flashed the 1% battery thing wrong so I can't get into the toolbox.......

Sent from my DROIDX using Droid X Forums

popcenator
07-15-2011, 10:53 PM
You can freeze the whole tools, but I'm not sure the fallout of that though.

on the move..

vincent518
07-16-2011, 05:01 AM
Light flow isn't working for me either. When I try to set up certain colors for things with ssx it doesn't work. Every time it just cycles through all the colors. Is there something in missing??

Sent from my DROIDX using Droid X Forums

HarleyDude
07-16-2011, 05:41 AM
Light flow isn't working for me either. When I try to set up certain colors for things with ssx it doesn't work. Every time it just cycles through all the colors. Is there something in missing??

Sent from my DROIDX using Droid X Forums

Have you gone into chevyno1 tools and disabled the LED options there

HarleyDude
07-16-2011, 05:44 AM
I don't like the options the built in led function ssx gave me because you can't just leave the led on it has to flash. That's y I use lighg flow but isn't working. How can I disable the ssx led settings. Btw I flashed the 1% battery thing wrong so I can't get into the toolbox.......

Sent from my DROIDX using Droid X Forums

Restore a nandroid of your SSX with the 10 %, grab your build prop, then reflash your 1% nandroid and overwrite the build prop with your 10% build prop with ro.product.use_charge_counter=1 added in, this will give you your tools back