PDA

View Full Version : Rooted Gingerbread Part-1.zip keep repeating Installation Aborted



justifi
07-10-2011, 08:07 AM
Just shoot me!! I was finally able to sbf back to Froyo on my macbook air. Turns out you can't boot from a usb or the official macbook air super drive. I had to purchase a third party's external drive with it's own power source. Between the phone and the drive, I need to use a usb hub. The macbook air's only usb port doesn't supply enough power to boot anything. It seems like it's so easy for so many. I seem to specialize with uncommon issues, without obvious fixes.

My latest " fresh hell " is trying to get the part-1 and part -2 zip files installed on my droidx to install rooted gingerbread. I have tried installing part-1 directly to my phone from the website,tried downloading from the website directly to my computer to transfer to my phone, and I tried downloading part-1 directly onto a usb flash drive from the website to transfer it to my phone. I have clicked debugging on and off.

It starts to unzip and then I get this error:

Verifying current system...
assert failed: apply_patch_check("/system/app/BackupAssistanceClient.apk", "cdad516ac7394cdf53f0bc45b744a371cb73a1b9" "d7813e4fc1f84d30ebdab060650889e6e4a923bc")
E:Error in/sdcard/Blur_Version.2.3.340.MB810.Verizon.en.US-Part1.zip
(Status 7)
Installation aborted.

What patch is this error requiring? What is the error with the sdcard? I have tried all three mirrors. Now what??
Can anyone make sense of this? I don't want to give up, but I'm at my wits end!

Thank You, JustStef

popcenator
07-10-2011, 08:46 AM
Where did you get the zip files from?

on the move..

gbrinn
07-10-2011, 08:51 AM
I got an error like that from a 1-part GB file. That was kind of scary and NOT fun to have to redo.


The macbook air's only usb port doesn't supply enough power to boot anything.
Good 'ole Apple, messing with USB standards and undervolting. Thanks, Uncle Steve!

justifi
07-10-2011, 05:53 PM
Where did you get the zip files from?

on the move..

Thread: Official DX Gingerbread 2.3.3 (4.5.596) Release Thread - Something for everyone (http://www.droidxforums.com/forum/gingerbread-general-discussion/27636-official-dx-gingerbread-2-3-3-4-5-596-release-thread-something-everyone.html)

I used the method below:


Patched update.zip (not signed)
You must follow the directions exactly to the letter, if you do not I can not guarantee the results. Please do not post questions here if you have not read the directions below. Before beginning ensure that you understand the directions that you have read.

Good now that you have read above the you are ready to proceed.

1. Your phone must be in the following condition before you can use the patched updater.

1.Your phone is running the 2.3.340 official Froyo Firmware
2.Your phone has been rooted
3.Your phone is using the Droid2 Bootstrap program (Do Not Use DroidX Bootstrap)

Install part 1 and then part 2 before leaving recovery!!

File Part 1
md5sum: a02e41f06370419ac4f8f77c45b52c1e
file size: 99.4 MB (104,274,395 bytes)

Mirror 1: Download Now (http://depositfiles.com/en/files/70bwm3tft)
Mirror 2: Download Now (http://www.multiupload.com/ZYNATJJ3NG)
Mirror 3: Download Now (https://rapidshare.com/#%21download%7C259l32%7C2352394580%7CBlur_Version. 2.3.340.MB810.Verizon.en.US-Part1.zip%7C104274%7CR%7E781A041064A9999698051197E 57C726C)

File Part 2
md5sum: 652ae2341f17fd46631be26c28e28eac
file size: 12.9 MB (13,534,847 bytes)

Mirror 1: Download Now (http://depositfiles.com/en/files/npvhvnn5a)
Mirror 2: Download Now (http://www.multiupload.com/SZL9247VL7)
Mirror 3: Download Now (https://rapidshare.com/#%21download%7C915l33%7C2834330672%7CBlur_Version. 2.3.340.MB810.Verizon.en.US-Part2.zip%7C13534%7CR%7EB39DCFAF5B0893E323A1A4DCD6 DEE805)


There is another option below this one that I have not tried.

Full Stock Version (Signed) - Phone must be completely stock
You will install this file using the stock Recovery of the device. (no root access)


I SBF to stock froyo using the simple linux method by 1kid. I was able to get to right out of the box froyo. For some reason or another nothing was showing up on my sd card. All my old files where there, but when I went to storage, I would see a black screen. I had to re-install z4root, to download titanium back up and file explorer before I was able to see the files again. Now my phone is back to the way it was May 26. That was the day I tried to do get the rooted gingerbread and I ended up bricking my phone.

I bricked my phone because Part1.zip wasn't working so I tried Part2.zip to see if both weren't working. Part2.zip was working and bricked my phone. It could have also been when I pulled out the battery in a panic. At least this time, I'm not trying to resolve the problems as they come up by myself. I am the author of "beware newbies of the rooted gingerbread".

What should I do next ? One more thing....What happended to my phone log for the month of June when I was on Ota Gingerbread?

fnmetal
07-10-2011, 06:05 PM
Here's what I would try, move everything off the sdcard and reformat it.. then move everything back on, but check the md5 of both zips just to be sure they're good, then try again.

Snow02
07-10-2011, 06:11 PM
That error is telling you that the backup assistance client apk its missing or altered. If you had it frozen or renamed, that would be the problem. You should be able to check this by going to /system/app and checking the filename.