PDA

View Full Version : Loosing service after update to 2.3



waynerd
06-28-2011, 11:29 AM
After I updated my droid X to 2.3, my droid X keeps loosing service. I have to reboot the phone to get service back. It will loose service in 1 to 3 days after a reboot.

It will show full bars but has no 3G, 1X, or 1x signifier. It will not send/receive text messages, phone calls, or anything to do with data, like web browsing

I have tried...
*228 op2, this fix several minor bugs that i'm not going to mention here.

Factory reset, This partially fixed the issue, it went from loosing service 2 to 3 times a day to only loosing service every 1 to 3 days.

I called Verizon support and they shipped me a new droid x, the issue persists with the new phone also.

My wife has a droid x also, and she is having the exact same issues. The only overlapping app we have between our two phones is Angry Birds, so I don't think its an App conflict with OS 2.3 or if it is, there's more than one app OS 2.3 is having a conflict with. I have not started any trouble shooting on her phone yet.

The replacement Droid x lasted 2 days before I lost service. I took the phone to a Verizon store and had there in store Tech it out while it was "broke". The Verizon rep hadn't heard of the issue and didn't have a fix, We called Verizon phone Tech support while in the store and the phone Tech rep had us Factory reset the phone. It lasted 2 days again before loosing service.

I have called Verizon this morning and they are going to ship me another new droid X, I should get it tomorrow.


Thoughts I have on what the issue could be...

OS 2.3 is fundamentally broke :-P

App or apps conflict with OS 2.3

conflict with hardware, like the micro SD card or something... haven't had the time to test that one yet.

List of apps I downloaded and installed on my Droid X, right now.
4Shared
Angry Birds, Seasons, Rio
Chase "mobile"
Color Note
Engadget
Google Voice
Launcher Pro
Google Music
Music Junk
Netflix
Nook
Ringdroid
Shazam
Shazam Tag Shortcut
Us Army Survival Guid

Is any one else having this issue?

waynerd
06-28-2011, 03:06 PM
I did some more research in the forums, and it led me to think the issue is on Verizon's service side.

I called Verizon again and this time (3rd) was the charm. I got some who new what my problem was, had seen it before, and said he new how to fix it...

The Verizon rep said they had to create a "Hybrid PRL", I'm not sure what that is, anywho... Said rep had me pull my battery, he then created the Hybrid PRL, replaced the battery, booted up the phone and then program it using the *228 op1. Then reboot it one more time just by powering it off/on.

As I said before the issue always crops up with in 3 days, so I'll post back then to let ya'll know if it worked.

waynerd
06-28-2011, 03:08 PM
I looke up PRL: The Preferred Roaming List (PRL) is a database (http://en.wikipedia.org/wiki/Database) residing in a wireless (http://en.wikipedia.org/wiki/Wireless_networking) (primarily CDMA (http://en.wikipedia.org/wiki/CDMA)) device

waynerd
06-30-2011, 02:22 PM
All OK so far, if I make it through tomorrow with no loss of service I'm willing to call this a fix. I'll post again tomorrow.

waynerd
07-01-2011, 01:56 PM
OK, I've officially made it to Day 3 with no loss of service, I'm happy, so I'll call this one a fix.

Final results
Problem: After updating my Droid X, I would loose service, no texting, calling, or data. I would need to reboot the phone to get service back, and it would last for 1 to 3 days before loosing service again.

Fix: This is a Verizon issue, call Verizon Tech support (866-406-5154, is the # I used) and have them create a "Hybrid PRL" for you.

propain
07-01-2011, 11:37 PM
Great info, this has started with my wife's phone... I'll have to give it a try!

Elle.A
07-02-2011, 01:41 PM
I've Had the same issue since I updated with losing service. I'll have to give the Fix a try! Thanks!

Sent from my DROIDX using Droid X Forums

waynerd
07-05-2011, 12:39 PM
Failure failure failure, I just lost service again!!!! It took 5 days this time. I'm on the phone with Verizon now... will post later with results

Sent from my DROIDX using Droid X Forums

newmanx4
07-05-2011, 03:04 PM
There's no fix. You're wasting your breath with VZW. Wait for the GB patch that is supposedly coming in the next couple of weeks. In the meantime reboot daily. Seems to prevent the drops.

Sent from my DROIDX using Droid X Forums

dbsb3233
07-05-2011, 08:30 PM
I've had the exact same problem. And a web search seems to show LOTS of other people are too. This is after doing the built-in SYSTEM UPDATE to the latest OS (Gingerbread .596).

I finally called Verizon and talk to a tech for an hour this morning. He told me that it often takes 2 or 3 factory resets for things to "set in". That sounds like a bit of a cop-out but I'll try it anyway. I did a 2nd reset this morning while on the phone with him. So far everything is OK but as you said, the dropped signal can take a few days to re-occur, so I won't know for sure for many days yet.

There were 2 other issues with Gingerbread that I thought were problems but they're really not. First, I thought the phone was power-cycling itself at random time for no apparent reason. I assumed that because the "droid" sound would happen all on it's own, and that's usually the sound played when the phone resets. Turns out Gingerbread just plays that ringtone when the battery is don charging (which I've since turned off). Doh!

The 2nd non-issue is in the notification bar. Under Froyo it showed both the wifi signal icon and 3G. Now it only shows one or the other. I thought I was losing the signal when 3G disappeared, but it now appears that the wifi icon just overrides the 3G indicator.

who4td
07-06-2011, 10:29 PM
I've been having the same problem...I've tried everything EXCEPT a factory reset (switched airplane mode, took out battery, *228 opt. 1&2)...I'm at a loss. Except my 3g has been COMPLETELY off for 5 days now and there's no sign of it coming back!! I too upgraded to GB. Really wish I hadn't!! Please keep this thread alive, as I REALLY need to know how to fix this!!

waynerd
07-07-2011, 07:21 PM
OK this is what the Verizon rep did this most resent loss of signl...
She reset my connection to the cell towers, that's it.... frustrated....
so now I'm just waiting for my signal to drop again, so I can call again, they'll probably send me out another phone... I'll keep you updated.

waynerd
07-08-2011, 01:05 PM
lost service again today, this time I only lost the ability to make "out going" calls and text messages, full Data loss, no web browsing.

I just got off the phone with Verizon and they have created a "Product Issue Log", basically they've sent an email to the engineering group stating this could be a bigger than one user issue. I also had the Verizon rep come to this very forum and see all the reports of signal loss issues.

I will be getting a call back from the Verizon Rep next Tuesday, 7/12. I'll keep you posted.

nmagnum
07-08-2011, 01:12 PM
Yeeha same ish here too.

Sent from DROIDX while ruling the world from my toilet.

waynerd
07-14-2011, 10:11 AM
just a quick update I'm still loosing service, its happening every 2 days now

chuck54
07-14-2011, 02:27 PM
No no it happened to me too I used the DROID life two part thing and then I tried to use barnacle and it brought up verizons page on buying the mobile hotspot data. Go into recovery and install update/zip thing and reboot it worked for me

Sent from my DROIDX using Droid X Forums

chuck54
07-14-2011, 02:30 PM
Yea using the update/zip in DROID2 recovery worked

Sent from my DROIDX using Droid X Forums

juerlings
07-28-2011, 02:10 PM
I have the same issue. Is there a fix yet? I have tried all the fixes mentioned without benefit.

propain
08-16-2011, 07:03 PM
Has any one aware of this 'fix' that is supposedly coming out???? I'm getting tired of this!!!

newmanx4
08-16-2011, 10:18 PM
The patch is out. Check for a system update.

Sent from my DROIDX using Droid X Forums