PDA

View Full Version : Dial Pad Sending 2 Tones Per Button



TreyStyles
06-23-2011, 07:01 PM
I have to say that I'm loving Apex V2.0.0 RC2

The only problem I'm having with it is using the dial pad to enter in conference call numbers. Its almost like some buttons send two beep tones, which causes and invalid number to be entered. Does anyone else notice this? You can replicate this by calling any number that has an automated system (Comcast: 1-800-266-2278), putting the phone on speaker, opening the dialpad, then clicking each number.

I thought being on speakerphone had was the issue. Maybe the mic was picking up the beep and causing intereference or something. But I also replicated the issue without speaker phone on, and then again with my headset on. I work from home and am on conference calls all day. Sometimes it takes me 5 or more times dialing the number before it gets through correctly. Which has made me late for a meeting or two already. I haven't tried entering in credit card/account numbers, but I'm sure this will cause an issue there too.

Any advice would be greatly appreciated!

C Dippa
06-23-2011, 07:13 PM
That's odd...I'm sure I used an automated system while on Apex and never noticed any issues.

I'm not on Apex 2.0 currently, but would someone who is try it and please post your results?

TreyStyles
06-24-2011, 02:47 PM
I've even tried different dialers. When it connects it goes back to the stock phone and the dialpad sends the double tones. WTH!?!?!

Somebody? Anybody? PLEASE?!?!?!?!

arefx
06-24-2011, 02:50 PM
It does it to me too on cm7 its annoying but doesn't really make it unfunctional

abqnm
06-24-2011, 06:05 PM
Strange. I haven't been able to reproduce the problem on ApeX 2RC2.

Wulf
06-24-2011, 06:43 PM
I was trying the aosp liberty rom for a few and I notice the double tone when dialing a number. The apps used for the rom were done by fab. Maybe something with aosp apps?

Ginger Man has just entered into the darkside.....

C Dippa
06-24-2011, 06:58 PM
It does it to me too on cm7 its annoying but doesn't really make it unfunctional

Yeah, after testing again, it does it on CM7 for me too, but when I called the Comcast number above, it still recognized the phone number I typed in, so it didn't seem to cause issues...

OP, was it a Webex meeting or something like that where it wouldn't work for you?

@Wulf, yeah, it's looking like it's the AOSP dialer/phone, since it is occurring on 3 separate ROMs with that dialer...

TreyStyles
06-25-2011, 04:03 AM
Thanks for testing this everyone!

Yeah. It happens on Webex, Go To Meeting, Free Conference Call, AT&T Conference Call. Pretty much anytime I need to enter a string of numbers.

Maybe the Comcast example isn't the greatest because its all 1 digit responses. But you can hear the double tones. When I get home I'll post a free conference call number for a better example.

It does seem to be an AOSP dialpad issue because even though I tried using different dialers, they still invoke the AOSP dialpad during the call. This also happened on a Froyo Liberty ROM, which is why I tried out Apex to start with.

RC2 is the best ROM I've used yet. Way faster and way more stable than the OTA gingy. I really want to stay with it.

You help is greatly appreciated.

Sent from my DROIDX using Droid X Forums

JRJONESD
06-28-2011, 09:52 AM
Mine does that too. Always hear it when I dial my voicemail password. But I hasn't caused me a problem yet.

Sent from my DROIDX using Droid X Forums

Not1ofthepack
08-09-2011, 04:12 PM
Going into setting>sound> uncheck "audible touch tones". That fixes the double tone happening.

C Dippa
08-09-2011, 05:24 PM
Nice info not1...that fixes it :)

Sent from my DROIDX using Tapatalk