PDA

View Full Version : issues with texting - not sure if its a 2.3.3 issue or not



daygoVR6
06-21-2011, 01:17 PM
I did the upload for the new running system about a week ago or so and I am starting to have texting issues but they dont seem to be the same as what others have described - what I am coming across is when I try to type a message and hit the space bar to put a space between words the screen jumps to where I no longer show a keyboard but instead the page of conversation I have with the person I am texting - i then have to re-tap the input bar to go back to having the keypad up to continue typing - its been getting pretty dam frustrating to do this with every single word ...I havent dropped the phone or had it out in the sunlight or in harsh conditions or anything like that

I am also not always seeing the letters as I type them in some instances on the screen instead I see part of the letter until I have fully typed all of the word then it appears

Anyone else having the same issue along these lines or is there a fix other than a 5lb hammer and just claiming the warranty:angry:

MICHO
06-21-2011, 01:26 PM
Are you rooted?
How far do you wanna go to fix this?
Also if your not rooted and don't have water damage.
You can very much make their vz's prob.
The first thing anyone is going to tell you is do a stock recovery data factory reset.
This will completely wipe the phone to new.

daygoVR6
06-21-2011, 04:27 PM
not sure what you mean by rooted ....idk how there would be water damage I have had it around water ....Im assuming a stock data recovery is going to wipe out all apps and contacts on the phone or would those be saved since they are already part of the phone once installed ....Im not as tech savy with smart phones as some ....go figure

MLow12
06-21-2011, 06:49 PM
I am currently having the same issues and it's driving me crazy!

when I try to type a message (http://www.droidxforums.com/forum/) and hit the space bar to put a space between words the screen jumps to where I no longer show a keyboard but instead the page of conversation I have with the person I am texting - i then have to re-tap the input bar to go back to having the keypad up to continue typing. But a lot of times I will try to keep typing and no letters will appear and it will just keep jumping to where no keyboard is present.
I am also not always seeing the letters as I type them in some instances on the screen instead I see part of the letter until I have fully typed all of the word then it appears. Also if I try and enter a question mark or any kind of punctuation in some cases it does the same thing! I tried just typing "How?" or "How!" but every time I tried to enter the '?' or '!' my keyboard would disappear.

Does anybody have any recommendations because it's so frustrating and annoying!!!!

daygoVR6
06-21-2011, 11:28 PM
That's right there with what I'm expirencing even as I type this ...I seem to deal with it more with texting vs when using an app like facebook ....im kinda glad I'm not the only one

MLow12
06-22-2011, 09:54 AM
It's true. I notice it more with texting too, but I also notice it with apps like facebook and even in gmail. If I can't figure out anything today I might take it to a Verizon store tomorrow. It's beyond frustrating.

daygoVR6
06-22-2011, 11:01 AM
When did yours start doing it? I did the update to the 2.3.3 system and had it for about a week maybe slightly longer before I started to expirence this specific problem...thats why I wonder if its an issues with this new system, as I would think it would have started immediately after the system update

chale_20
06-22-2011, 01:36 PM
I have been having the same issue. Doesn't matter what I am typing in, any free form text fields won't work correctly.

I did find some success in changing the input method to swype. I can type just like the multi-touch input in swype without any issue and the swype method works fine as well.

Try it out and see if you have any success yourself.

CharresBarkrey
06-22-2011, 03:30 PM
Try going to Settings -- Applications -- Manage Applications -- Select your texting, email, or keyboard app, and select 'Clear Cache'

daygoVR6
06-22-2011, 09:08 PM
swype method seems to fix this issue so far ....pretty easy to do if you dont know how to do it

go to your text messages and long press the input text box and select input method and select swype...so far its making things a bit more easier to work with
:big smile:

jpeeps
06-27-2011, 11:13 AM
I have had the SAME problem, it is VERY ANNOYING!!!!! the issue is with the setting "next word prediction" you must uncheck the box by going here.. settings/language & Keyboard/multi-touch keyboard...

Hope this helps

J_Bone
06-27-2011, 11:50 AM
My wifes phone had same problem after the update. All I did was download a keyboard app from the market. She like "Better keyboard 8". I preferred "Hacker keyboard".
No more issues since and I still use the next word option.

Sent from my DROIDX using Droid X Forums

RoboProle
06-29-2011, 11:13 PM
I was having the same problem and it was driving me CRAZY. Anyways, I turned off the auto-predict and it fixed the problem completely.

bschirf
06-30-2011, 03:53 PM
I had the exact same problem (stock GB) and I resovled it by doing the following. It's now been over a week and a TON of typing and the problem has NOT resurfaced.

Home -- Menu -- Settings -- Manage Applications -- All -- Multi-touch keyboard -- Clear Data -- OK

(This does more of a reset than just deleting learned words through "Language & keyboard"... which some have tried and complained that it did not work.)

waynerd
07-01-2011, 01:01 PM
after I updated my droid X to 2.3 I had several weird issue like this, I did the *228 op2 to update the Verizon firmware, and this fixed all the small weird issues.

CMiles
07-11-2011, 11:07 AM
I am having the EXACT same issues. I about to use the 5lb hammer solution. I do not know how to fix.... I thought it may be the different options such as spell check/suggest, punctuation, etc.... no option combination relieves this problem.

Let me know if you find the solution...as will I.



I did the upload for the new running system about a week ago or so and I am starting to have texting issues but they dont seem to be the same as what others have described - what I am coming across is when I try to type a message and hit the space bar to put a space between words the screen jumps to where I no longer show a keyboard but instead the page of conversation I have with the person I am texting - i then have to re-tap the input bar to go back to having the keypad up to continue typing - its been getting pretty dam frustrating to do this with every single word ...I havent dropped the phone or had it out in the sunlight or in harsh conditions or anything like that

I am also not always seeing the letters as I type them in some instances on the screen instead I see part of the letter until I have fully typed all of the word then it appears

Anyone else having the same issue along these lines or is there a fix other than a 5lb hammer and just claiming the warranty:angry:

CMiles
07-11-2011, 11:18 AM
Yup.... I did the *228 and turned off auto predict...and it seems fine now.

Thanks all!

J_Bone
07-11-2011, 09:29 PM
I like auto predict so I use hacker keyboard from the market.

Sent from my DROIDX using Droid X Forums

bschirf
07-12-2011, 12:14 AM
There is NO need to update anything, no hacking necessary, no need to install any new keyboards...

Simply fix it by doing the FIRST remediation step that we ask need to get in the habit of trying first... as it fixes many app issues... by clearing the app cache!

Home -- Menu -- Settings -- ManageApplications -- All -- Multi-touch Keyboard -- Clear Data -- OK

The above worked for me... but after a few weeks I decided (for unrelated reasons) to try the swipe keyboard and now I am thinking I'm not going back. (still evaluating)

Sent from my DROIDX (stock GB)

mugz91
07-12-2011, 12:42 AM
There is NO need to update anything, no hacking necessary, no need to install any new keyboards...

Simply fix it by doing the FIRST remediation step that we ask need to get in the habit of trying first... as it fixes many app issues... by clearing the app cache!

Home -- Menu -- Settings -- ManageApplications -- All -- Multi-touch Keyboard -- Clear Data -- OK

The above worked for me... but after a few weeks I decided (for unrelated reasons) to try the swipe keyboard and now I am thinking I'm not going back. (still evaluating)

Sent from my DROIDX (stock GB)

Bschirf is right on with this, everybody, at least for stock phones. Everyone I have helped with the keyboard issue has fixed it by clearing the app data. Once again, I can only speak for those running on the stock OTA gingerbread update with multitouch keyboard issues.

Sent from my DROIDX using Droid X Forums

J_Bone
07-12-2011, 07:07 AM
I will be the first to say, that didn't work for me. I have cleared cache and wiped data trying to fix it. That was the first thing I tried.

But now that I have been using this keyboard, I prefer it over the ginger bread keyboard. You don't need to be rooted or a hacker, its just the name of it. :)

Sent from my DROIDX using Droid X Forums

daygoVR6
07-12-2011, 10:59 AM
I havent been on since I fixed the issue by switching to the swype method - but I just tried what bschirf mentioned by going in to the applications and clearing the data from the multi-touch keyboard in the settings altogehter and it seems to have also fixed the problem...so far...Ive only sent 1 text out I will see how this plays out for the rest of the day ....so far the 5lb sledge hammer option is on hold until further notice...too bad I was looking forward to get all office-space on this thing :angry:

J_Bone
07-12-2011, 12:01 PM
...so far the 5lb sledge hammer option is on hold until further notice...too bad I was looking forward to get all office-space on this thing :angry:
:) that's too funny!

Hope it stays working for you. Mine did, but the wifes phone still does it and its my fault her phone took the GB update.


Sent from my DROIDX using Droid X Forums

Maxx9138
07-12-2011, 08:43 PM
This solution fixed my issue!! THANK YOU, THANK YOU, THANK YOU!!!!!

I went to be Verizon store after work today and the guy didn't know how to go about fixing it. Had another minor issue where you wouldn't see the text you were typing either! Was kinda slow, so he went ahead and ordered a new phone sent out to me!

As I type this, I wonder if I should go back and show him what I did to fix the issue and have them cancel the replacement phone?! Would be cool to show THEM what can be done to fix this keyboard problem! But in the end, why would the phone's keyboard app get so full of data that it would monkey up the function of it??

Sent from my DROIDX using Droid X Forums

mugz91
07-12-2011, 09:35 PM
Glad it got you typing again!! From all who chimed in with the solution, you're welcome.

Sent from my DROIDX using Droid X Forums

popcenator
07-12-2011, 09:52 PM
Mugz is the man tonight.

on the move..

PMaslak23
07-24-2011, 09:16 PM
ok so i havent tried swype yet, but if people claim it works then it does...you cant clear cache because theres no option to do it in the manage applications setting. Factory reset works for only about a couple weeks before your doomed again (second time its happened to me). I was gonna take it to the VZW store to get it checked out but i started playing with the multi touch keyboard and so far its been working (just did it like 10 minutes ago ill post again if it stops).

Settings ---> Language & keyboard ---> Multi-touch keyboard settings

This is what is checked off in green:

Show suggestions
Auto-correct errors
Vibrate on keypress
Voice dictation
If it continues, try switching auto correct errors off, my guess is that the processor or computer isn't keeping up with the texts and so it's slowing down to figure it out. I don't know how legit or reasonable that sounds but I'm only 17, educated guesses are my best bet :P. If it doesn't work, then go swype or stick with the factory refurb that VZW should supply you with.

mugz91
07-24-2011, 09:42 PM
ok so i havent tried swype yet, but if people claim it works then it does...you cant clear cache because theres no option to do it in the manage applications setting. Factory reset works for only about a couple weeks before your doomed again (second time its happened to me). I was gonna take it to the VZW store to get it checked out but i started playing with the multi touch keyboard and so far its been working (just did it like 10 minutes ago ill post again if it stops).

Settings ---> Language & keyboard ---> Multi-touch keyboard settings

This is what is checked off in green:

Show suggestions
Auto-correct errors
Vibrate on keypress
Voice dictation
If it continues, try switching auto correct errors off, my guess is that the processor or computer isn't keeping up with the texts and so it's slowing down to figure it out. I don't know how legit or reasonable that sounds but I'm only 17, educated guesses are my best bet :P. If it doesn't work, then go swype or stick with the factory refurb that VZW should supply you with.

I'm just a tad confused about your post. Are you having issues with your keyboard? Running multitouch or swype? What's happening with your X, my friend. Maybe we can fix it, but I don't follow. Sorry.

Sent from my DROIDX using Droid X Forums

Droidx2fan
07-25-2011, 01:00 AM
HERE IS HOW YOU FIX THE KEYPAD DISSAPEARING PROBLEM

Hit menu. Select settings.
Open "language and Keyboard settings"
Open "Multi touch Keyboard"

Unselect "Next word prediction"

This should solve the keypad dissapearing issue

bschirf
07-25-2011, 11:29 PM
True, but if you wants to keep the ' prediction' functionality, then while you're in the multi-touch screen, just clear the cache.



Sent from my DROIDX (stock GB)

AAK625
07-27-2011, 05:15 PM
I had the exact same problem (stock GB) and I resovled it by doing the following. It's now been over a week and a TON of typing and the problem has NOT resurfaced.

Home -- Menu -- Settings -- Manage Applications -- All -- Multi-touch keyboard -- Clear Data -- OK

(This does more of a reset than just deleting learned words through "Language & keyboard"... which some have tried and complained that it did not work.)

Thank you so much! A solution that actually works. Hallelujah.

Spiggle08
08-17-2011, 12:36 PM
Thanks yal I just updated my phone and it just started but thanks to yal I didn't have to play baseball with my phone this afternoon it was aggravating me to no extent

Sent from my DROIDX using Droid X Forums

FuzzyTaco
09-11-2011, 01:51 PM
Same exact issue!!!!

FuzzyTaco
09-11-2011, 02:00 PM
Thank you!!!!!!!!!! You rock!!!!!!!!

lexi
09-15-2011, 05:56 AM
Hallelujah indeed! My insane keyboard frustration has abated, thanks to you! :excited:

mack253
10-04-2011, 02:27 PM
i only saw this on one site.....delete the app advanced task killer....it saved my phone and i did not have to do a reset at all!!!! for some reason they are not compatible....hope this helps! my phone was literally gone to freezing and shutting off...not getting calls, texts, not playing music NOTHING....deleted that app and now im back in business :)