PDA

View Full Version : Netflix



wake4x4ptball
06-04-2011, 04:50 PM
I can't find any threads about netflix...

I just upgraded to GB rooted. I tried look netflix in market. I don't see it how I get netflix

Sent from my DROIDX using Droid X Forums

slowninja
06-04-2011, 05:44 PM
There are a bunch of threads about netflix. Megaupload version worked for me.

Sent from my DROIDX using Droid X Forums

DivineWrath
06-15-2011, 12:54 PM
i just checked the market just now after seeing this thread and an official app is available from netflix

snhay3
06-15-2011, 12:58 PM
Just saw the same! That Netflix is available on X with 2.3.3. Cool even tho I had the unlocked version.

Sent from my DROIDX using Droid X Forums

mikeinrichmond
06-15-2011, 01:00 PM
i just checked the market just now after seeing this thread and an official app is available from netflix

Yes but it doesn't work on the X natively. You must use the hacked version. Search for Netflix on this forum or i'll link link it when I get home...

(Swypin' my Bolt on the go)

DivineWrath
06-15-2011, 01:37 PM
Yes but it doesn't work on the X natively. You must use the hacked version. Search for Netflix on this forum or i'll link link it when I get home...

(Swypin' my Bolt on the go)

I didn't root or hack my phone at all. I updated to gingerbread OTA from VZ and then did a search an hour ago. It's even featured on the market website. I'vetested it out and it seems to work just fine. Here is the link for you to search. https://market.android.com/details?id=com.netflix.mediaclient&feature=search_result

Leach19m
06-15-2011, 01:43 PM
Yes but it doesn't work on the X natively. You must use the hacked version. Search for Netflix on this forum or i'll link link it when I get home...

(Swypin' my Bolt on the go)

It says Droid x with 2.3 is supported. 2.2 doesn't seem to be though

Sent from my Droid X, which Netflix thinks is an HTC Vision!

mikeinrichmond
06-15-2011, 01:43 PM
Then its a brand new update. Glad to hear it, though it sounds like users still on Froyo will still need the hacked version...

(Swypin' my Bolt on the go)

ras0787
06-15-2011, 01:45 PM
Good find sir. Glad you pointed it out to us!

DivineWrath
06-15-2011, 01:54 PM
Then its a brand new update. Glad to hear it, though it sounds like users still on Froyo will still need the hacked version...

(Swypin' my Bolt on the go)

True but I initiated the gingerbread update on my own .... Settings > About Phone > System Updates .... So everyone here (considering this is only Droid X users thus the name) can update to gingerbread on their own and then download the app.

mikeinrichmond
06-15-2011, 03:04 PM
Here's confirmation:

Netflix Updated on Android, Now Officially Supports DROIDX on Gingerbread - Droid Life: A Droid Community Blog (http://www.droid-life.com/2011/06/15/netflix-updated-on-android-now-officially-supports-droidx-on-gingerbread/)

kozmo
06-15-2011, 03:29 PM
I just uninstall leaked netflix, downloading. Market version now

Sent from my DROIDX using Droid X Forums

kozmo
06-15-2011, 03:36 PM
It works on my gb it's update. Wish it was Krisyal clear. But maybe not n a good area. But other that works fine!

Sent from my DROIDX using Droid X Forums

Zantar6
06-15-2011, 03:37 PM
I'm so so happy. I had too many problems with the hacked versions.

FYI: Gingerbread ApeX 2.0 RC1
I typed this all by myself on my phone like a big boy :D

3elevenX
06-15-2011, 04:09 PM
Netflix worked fine before. I downloaded the market version and now get the error message:" Please make sure that your device has network connectivity and the date/time settings are accurate." W...t.....f

Edit: Rebooted the phone and its working now. So if you get the error try a reboot

Sent from my DROIDX using Droid X Forums

TeeX
06-15-2011, 04:16 PM
Netflix worked fine before. I downloaded the market version and now get the error message:" Please make sure that your device has network connectivity and the date/time settings are accurate." W...t.....f?

Sent from my DROIDX using Droid X Forums

same here. Tried again and it loaded up. Pretty laggy, but it loaded.