PDA

View Full Version : No 3g ApeX GB



burrier
05-19-2011, 12:58 PM
I recently restored a backup of ApeX GB .591 and my 3g isnt working. cant go online or anything. on WiFi it works fine. tried reflashing twice, havent tried wiping data yet as im trying to avoid that. any feedback really appreciated

DThomp
05-19-2011, 01:20 PM
I have not had any luck restoring a backup on gb. Multiple proms and multiple backups. When phone reboots lots of things don't work.
If you are able reflash apex without a wipe. That might fix your problem. Just install like you did the first time but don't wipe data and see if that helps. If not then you will have to try wiping data and doing an advanced restore of data in clockwork.

Sent from my DROIDX using Droid X Forums

burrier
05-19-2011, 03:36 PM
i did try reinstalling without data wipe three times. i suppose i have to factory reset :/. oh well, i'll see what happens.

quentin
05-19-2011, 04:32 PM
Reinstall the kernel that fab released with the rom

JNEHAMA
05-19-2011, 08:33 PM
Actually what you most likely need to download is reflash part 1 of Apex. You will loose any theme you had on it but the function will be back. That's what happened to me when I restored my Nandroid of Apex. Reflashing part 1 fixed all the problems.

Sent from my DROIDX using Droid X Forums