View Full Version : Droid Overclock & Liberty/Apex .591 Roms

05-17-2011, 06:51 PM
Greetings People, I recently installed Liberty .5 and I must say it runs like a top, and battery life was excellent. However, when I tried to use droid overclock, after entering a couple of menu's my phone reboots. While in Lib I also had trouble connecting to my pc via samba client or filemanager of sorts. There were a couple that I used to use on GB .585(I think that was it, the one before .591), including astro I think it was. Anyway each time I try to connect, the app fc's.

So I figured it might be a rom issue and being the distro hopper that I used to be, I decided to try Apex. Got it up and running with no probs, But again with Droid Overclock, its a no go. Does the same exact thing as it did on Liberty.

Also in Liberty I had the built in Overclocker disabled as per the instructions in the toolbox.

Before installing each rom, I wiped data & cache. I just now tried wiping dalvik cache to no avail. Should I try to format my SD Card? I have been rummaging through it but can't find anything related to droid overclock. Also, quickclock worked fine on Liberty, haven't tried it on Apex.

Does anyone have any suggestions on this?

05-17-2011, 07:01 PM
Have you updated Droid Overclock from the Market recently? It's running fine for me on Liberty v5 .591...Are you wiping data/cache each time you try a new Rom?

05-17-2011, 10:05 PM
I had the non-updated droid overclock going from Apex 1.4.1 to sbf to Apex 2.0. The first time I sbfed, I wiped the data cache twice and overclock wasn't friendly. Sbfed again, wiped three times, and overclock was fine. Go figure.

05-18-2011, 07:07 AM
I've only cleared cache twice, once when going to Liberty, and once when going to Apex. And you're right, I think I need to update from the market. My version is 2.1.3 thanks! LOL

Forgot something guys, Has anyone used a samba client of sorts to access their windows shares? This I can't get to work for the life of me. I am going to check my pc later this evening for any changed settings. That could be the culprit. But I haven't changed anything since the flashing both roms on the pc. It could be that I gave my phones ip address access to my machine before, and I've since had to restart my router so both pc and phone have different ip's. I hope this is it. If it is I will update to let everyone know just in case someone else has the same prob.

05-18-2011, 07:13 AM
I'm having the same problem as soon as I open it the phone reboots

Sent from my DROIDX using Droid X Forums