PDA

View Full Version : Running rooted .573, should I update?



juntistik
05-08-2011, 12:52 PM
Hello everyone,

I'm currently running rooted .573, and I am new to running roms on my DX, so I have a couple questions.

1) what are the benefits of switching to a newer leak of GB?

2) Do I need to switched from .573 in order to run roms?

Sorry for beginner questions, i've been lurking the forums for a while but like I said, im completely new to running custom roms.

Sent from my DROIDX using Droid X Forums

popcenator
05-08-2011, 12:57 PM
There's been some improvements with each leak so it can't hurt. I'm on .591 and it does seem a little more responsive. Either way, to receive the OTA you need to either be on stock .595 or SBF to froyo. I feel its worth it as I haven't had to wipe when updating.

GBLDX

juntistik
05-08-2011, 01:03 PM
I definitely think im going to hold off on the OTA,

Can I go straght to .591 or .595 or will skipping .588 leave me with the unupdated baseband? I have read a lot of conflicting info.

Thanks for the help by the way

Sent from my DROIDX using Droid X Forums

popcenator
05-08-2011, 01:07 PM
No problem. You should be fine to jump. I did so through liberty.

GBLDX

juntistik
05-08-2011, 01:10 PM
So should I update to .591 and then install Liberty (thats the rom im looking at) or install liberty and then hop to .591

Sent from my DROIDX using Droid X Forums

popcenator
05-08-2011, 01:13 PM
You need the liberty toolbox donate from the market. Its $5 I believe but through there the update is included with the ROM. It has the instructions included as well.

GBLDX

juntistik
05-08-2011, 01:30 PM
Great, looks like its totally worth the $5. Have you had any issues with wifi tethering? Saw someone posted that on the comments.

Sent from my DROIDX using Droid X Forums

kradebaugh
05-08-2011, 01:41 PM
Great, looks like its totally worth the $5. Have you had any issues with wifi tethering? Saw someone posted that on the comments.

Sent from my DROIDX using Droid X Forums

It usually doesn't work unless you patch it, technically against your terms of service

Sent from my DROIDX using Droid X Forums

popcenator
05-08-2011, 01:44 PM
That and vzn is cracking down on those who tether, use at your own risk.

GBLDX

rharv3
05-08-2011, 04:04 PM
There's been some improvements with each leak so it can't hurt. I'm on .591 and it does seem a little more responsive. Either way, to receive the OTA you need to either be on stock .595 or SBF to froyo. I feel its worth it as I haven't had to wipe when updating.

GBLDX

Is there a link to the stock .595 zip file? The one I have from p3droid isn't fixed yet.

Sent from my Droid X most likely while tappin' and takin' a $#!%!!!

BoJatey
05-08-2011, 06:06 PM
No problem. You should be fine to jump. I did so through liberty.

GBLDX

Did you go to .595 from Liberty? I'm on GBLib 0.5 and want to go to .595 for the OTA.

Sent from my DROIDX using Droid X Forums

popcenator
05-08-2011, 06:08 PM
No liberty has not been modified for .595. I know he's busy with finals and I believe he's waiting for the OTA for his next update.

GBLDX

popcenator
05-08-2011, 06:11 PM
Is there a link to the stock .595 zip file? The one I have from p3droid isn't fixed yet.

Sent from my Droid X most likely while tappin' and takin' a $#!%!!!

Other than that I don't know of another way to get .595 stock.

GBLDX

BoJatey
05-08-2011, 06:23 PM
No liberty has not been modified for .595. I know he's busy with finals and I believe he's waiting for the OTA for his next update.

GBLDX

Talking about going from GBLib to stock .595 to be ready for the OTA.
Sent from my DROIDX using Droid X Forums

BoJatey
05-08-2011, 06:37 PM
Nevermind. Just got my answer from Wulf. Guess he had all kinds of problems going from GBLib 0.5 to stock .595. Looks like I'll be SBF'ing.

Sent from my DROIDX using Droid X Forums

juntistik
05-08-2011, 09:43 PM
Has anyone gotten notices from VZW about their tethering use yet? Im able to tether on .573 using the google wifi tether app, just the experimental build though (without tbh patch).

Just curious, I dont really tether anyway

Sent from my DROIDX using Droid X Forums

popcenator
05-08-2011, 10:37 PM
Talking about going from GBLib to stock .595 to be ready for the OTA.
Sent from my DROIDX using Droid X Forums

My bad, read that too quickly. From what I've heard the only concrete was so far to receive the OTA is to SBF. The stock .595 zip needs work.

GBLDX

juntistik
05-09-2011, 10:26 PM
Got the toolbox and flashed liberty v .3 (didnt want to hop up to .591 or .595 so i could use .588 themes), directly from .573. no problems so far

popcenator
05-09-2011, 10:34 PM
Good to hear, each version of Liberty is an update and fixes bugs from the previous version. There are themes for .591 if you jump to v.5.

juntistik
05-10-2011, 12:00 AM
Oh really, can I install the ones I'm finding on liberty or do I need to find them on the forums? I'm definitely down to go up to v.5., had you experienced any problems? Also, another quick question...I cant figure out how to change my lock screen (the stock liberty fist and all that jazz)

BTW you have been awesome man, you have motivated me to become active and stay active on these forums - and to learn more about my phone!