PDA

View Full Version : GB pre-Apex 2.0?



Slappy
05-01-2011, 05:34 PM
I'm new to the forums, but I got my DX around the first of april and verizon dude told me GB was loaded. I loaded apeX an hour later, never checked. I'm thinking about flashing what fabs got out for apeX 2.0, but do I need to make sure I had GB on the phone before or should I go stock, update, and then flash it?

Thanks guys.

C Dippa
05-01-2011, 05:41 PM
I'm new to the forums, but I got my DX around the first of april and verizon dude told me GB was loaded. I loaded apeX an hour later, never checked. I'm thinking about flashing what fabs got out for apeX 2.0, but do I need to make sure I had GB on the phone before or should I go stock, update, and then flash it?

Thanks guys.

If you loaded Apex 1.4 over it without issues, you weren't on GB before. But even if you were, that's a moot point, because you aren't now. You need to be completely stock to load Gingerbread...full instructions here: http://www.droidxforums.com/forum/gingerbread-development-hacking/24642-gingerbread-2-3-3-4-5-588-successful-installation-guide.html

After that's loaded up, you can install Apex 2.0 over it.