PDA

View Full Version : Camera shutter sound off



Mike7143
04-21-2011, 03:51 PM
Do you change the value from 1 to 0 to disable the camera shutter sound in the build.prop file? I have mine set to 0 and out still makes the sound in .588 rooted. Do you change it to 2 or something?

fasthair
04-21-2011, 04:25 PM
Why not open the camera app and go into settings and turn the shutter sound off?

fasthair

Mike7143
04-22-2011, 03:53 PM
I don't see any sering to disable it...

macpro88
04-22-2011, 05:07 PM
Did you reboot after editing the build.prop file?

macpro88
04-22-2011, 05:07 PM
Also, on GB you can now disable it in the camera app. Open the camera, hit the hard menu key, settings, and should be down at the bottom.

Mike7143
04-22-2011, 06:33 PM
Am I just an idiot or what... I can't find the setting. And no I can't scroll down anymore. Also, yes I've rebooted multiple times since editing my build.prop file.

http://img863.imageshack.us/img863/9426/snap20110422012417.jpg

Mike7143
04-22-2011, 06:41 PM
Problem solved! Editing build.prop from 1 to 0 simply removes the setting in the camera app, it does NOT turn off the sound. I turned that entry back to 1 in build.prop, rebooted, and now the option shows up to disable the sound in my camera app. How loony is that. So when I had changed my build file to 0, I removed the ability to change the setting while it was still turned on thus still making the noise even though I had "disabled" the tone in build.prop.

fasthair
04-22-2011, 06:44 PM
Maybe restore your stock build file and see if the option comes back. I'm on the first GB leak and the option is there. Its the very last option.

Edit...ha... As I'm making my post you figured it out.

Sent from my DROIDX

macpro88
04-22-2011, 09:52 PM
Problem solved! Editing build.prop from 1 to 0 simply removes the setting in the camera app, it does NOT turn off the sound. I turned that entry back to 1 in build.prop, rebooted, and now the option shows up to disable the sound in my camera app. How loony is that. So when I had changed my build file to 0, I removed the ability to change the setting while it was still turned on thus still making the noise even though I had "disabled" the tone in build.prop.

Sweet, glad you got it figured out!

plumcrazy
04-23-2011, 05:59 AM
get an app called silent snap. works perfect everytime