PDA

View Full Version : Video/Media Sync Issues



Warren peace
04-05-2011, 02:41 PM
Anyone having issues with videos not syncing with media?
I've done a factory reset a couple times & everything works awesome other than this, ie when I attempt to play a video from the sd card, it doesn't match the sound. Super annoying & I can't seem to find anyone with similar issues.
I've tried deleted the video files & replacing them and that doesn't work. It appears the videos start off ok but if you move to a different part of the video, it loses sync.

Trying to avoid SBF'ing

ekcdrummer
08-08-2011, 08:24 PM
Yeah man, Having a huge problem with it myself. Did you find any resolve??? I even recorded my own audio separate from the video track and tried combining them with a video editor. It still didn't sync!! It seems most of the time the video ends up speeding up from my alternate audio track. Almost like my Droid was dropping video frames as it was recording them. (I'm only guessing) So with missing frames equals quicker reference of time, and faster playback than normal. I even cut the audio track into pieces and kept moving it to match the video, but I had to do this for every 15 seconds of video it seemed. Way too much effort. I think we are all asking too much out of our Phones. I've just about given up on using it as a good way to make videos whatsoever.

My Gear:
Phone: Droid X
Recording Software: Nuendo 2.0
Video Editing Software: Pinnacle 11

If anyone knows if we can sync audio with video from a Droid X, please let me know. Other than that, I think I'm gonna just save up and buy a descent Video Camera. I'm trying to make videos for YouTube of myself playing the drums, and am in "Epic Fail" Defcon Stage 3.