View Full Version : Rubix Brick?

03-13-2011, 07:19 PM
I noticed issues earlier today when I was testing out Rubix. I had just come off of Darkslide 4.2 and didn't wipe anything just followed Rubix instructions (if it said to wipe in it I probably did) and I had some trouble just rebooting into recovery via DX bootstrap. It would boot up Rubix for a bit then my home screen when it rebooted. No recovery until I Boostrapped today (which didn't even show up while in there AND the one from yesterday was missing as well). Now I'm stuck at the Motorola logo because I got into recovery finally after bootstrapping first. I generally followed directions but figured I had it. I have a warranty on this, even though I'm rooted, I never brought it in. I'm pretty sure I'm running 2.2.340 and 2.2.1. The recovery I did pick was earlier this week and it was when I HAD Darkslide v4.2. I have tried SBFing but I had complications, not exactly sure why. Most likely my computers drivers. I can get into stock recovery and I did, tried wiping data but I had to press the options button to the far left a million times to do so. Sorry if I screwed myself and am causing headaches but if anyone has a quick fix to this I will definitely delete my thread. I apologize http://img.droidforums.net/forum/images/smilies/frown.gif

03-13-2011, 08:00 PM
What version of Rubix did you flash?

03-13-2011, 08:23 PM
What version of Rubix did you flash?

Almost positive it's blurry

rubiX Blurry 1.8 for those who don't like to see straight... - Droid Forum - Verizon Droid & the Motorola Droid Forum (http://www.droidforums.net/forum/drod2169-x/119618-rubix-blurry-1-8-those-who-dont-like-see-straight.html)

03-13-2011, 09:42 PM
You need to wipe data and cache when switching ROMs, you can still do it in stock recovery, don't press any of the hard keys as it is working. If you do end up having to SBF, grab the motohelper drivers from here (http://www.motorola.com/consumers/v/index.jsp?vgnextoid=bda09ec8009a0210VgnVCM10000088 06b00aRCRD)

03-13-2011, 09:53 PM
I'm sorry to bug you but I'm on a very awful Windows XP. I've tried SBFing multiple times. I have a million and one downloads of driver finders and motohelper and moto driver finder and all these other softwares. Can you explain to me how to remove them, reinstall them and download all the correct files then use them properly. I've gotten so many fails my eyes hurt from being at the computer. I'm so stressed and I need the phone, I really do. I can't figure it out. I literally can't. I had the maderstcok 2.2.340 (that's how I got to froyo in the first place) then I got DS..then rubix and tried to go back to DS now I'm stuck severely. So please if there's any guides you can suggest which point out every aspect and point that I should note. The most obvious directions will help me. You've already been so helpful..please just get me this far.

03-13-2011, 10:18 PM
You just need to find and uninstall the drivers you have, I don't use windows so I can't help you to much with the specifics. Take a look at this guide.

03-14-2011, 10:09 AM
My phone layed in the motorola logo all night because I thought I was charging it. Apparently it's too weak for the bootloader. Now it has a green light when plugged into the computer, that was AFTER I deleted some bad drives. Am I right so far?

03-14-2011, 12:46 PM

03-14-2011, 01:08 PM
You're gonna need to charge the battery. Either find someone with an x or buy a new battery .

I think some people have had success taking it to a Verizon store and asking them to charge it for a while.

~~**May's X**~~

03-14-2011, 10:17 PM
Make sure you have wall charger plugged in..Pull battery.....wait...put it back in..wait until you get a battery icon on screen that shows its charging....then press power, home, and volume down button at same time...when triangle appears press search key..in stock recovery do a wipe and reboot it....I had to do this several times before I finally got booted...hope this helps

Rubix Focused 2.0.1
Blue Gingerbread Theme
Ocd to 1.288 ghz using Quickclock