PDA

View Full Version : Flashing to 2.3.340 help please



lino722
03-09-2011, 12:03 AM
So I am currently running liberty 1.5 under settings-about phone it says I am on 2.2. 1 and most roms require 2.3.340 I am wondering if I can just flash to 2.3.340 the same way I flashed to liberty 1.5 or do I have to do something completely different ....I appreciate all the help

CrAsH_OvErIdE
03-09-2011, 12:36 AM
First; If you flash, you will wipe your phone clean. ( I believe ).
Second; Read
http://www.android.net/forum/motorola-droid-x/58442-complete-droid-x-sbf-flashing-guide.html

<(-_-)>

lino722
03-09-2011, 01:32 AM
First; If you flash, you will wipe your phone clean. ( I believe ).
Second; Read
Complete Droid X .sbf Flashing Guide (http://www.android.net/forum/motorola-droid-x/58442-complete-droid-x-sbf-flashing-guide.html)

<(-_-)>

I saw this earlier what I'm wondering is there anything extra I have to do other than download the zip place on SD card and run bootloader.and also wondering if I have to do anything out of the ordinary in bootloader

jmartinez748
03-09-2011, 03:05 AM
Under about phone it says your on android version 2.2.1 right? I believe its called system version 2.3.340 which roms require and your probably already on it if your running liberty

Sent from my DROIDX using Droid X Forum App

Droid-Xer
03-09-2011, 03:53 AM
If you're on liberty and all your media works then you're already on 2.3.340