View Full Version : Can't delete Amazon Kindle!

02-23-2011, 09:17 PM
I rooted my replacement phone today, and managed to wipe all the bloatware with Titanium Backup. Well, most of it at least. Amazon Kindle just won't go! It "uninstalled" via Titanium and doesn't appear on the list when I look at apps on my phone via Titanium, but when I go to the regular app list menu it's still there and I can launch it! What can I do, and why is this happening?

02-23-2011, 09:20 PM
Have you rebooted since you deleted it?

02-23-2011, 09:21 PM
Go to market, menu, my apps, and uninsall the update you installed for it thats keeping it from being removed. Then reboot.

02-23-2011, 09:25 PM
Oh god I feel so stupid for not trying that right away. Just tried that and now Kindle is gone. I have another question in conjunction with this one though - when I run the backup feature of Titanium, it almost immediately closes out and says that backup has finished. However, when I go to the Backup/Restore page, it says that all my apps have not yet been backed up. What's the problem with that? I've tried reinstalling and rebooting and still it doesn't seem to actually backup. Again, sorry for being so stupid as to not try rebooting after the Kindle issue. Hopefully this question isn't half as stupid.

02-23-2011, 09:26 PM
Try hitting the menu button when in titanium, select batch>backup all user apps

02-23-2011, 10:23 PM
That worked! Thank you for your fast input, 1KDS!

02-23-2011, 11:05 PM
No problem, glad to help

From the X