PDA

View Full Version : Orange Star of Death?!?



MAD MARK
02-20-2011, 12:47 PM
Hello all,

Much thanks for the information so far. I am recently on my 3rd Droid X. No reboot problems at all on this one!!! :tongue: No problems at all, except one.

The phone is still trying to sync up with something. I am getting the Verizon rotating arrows in my notification bar. I have all my contacts, never saved anything to calendar, and my Gmail seems to be fine.

I am also getting an orange star with an exclamation point inside it. It is a "Motorola Service Account Error". After clicking on it I get "The account you are using is associated with another device. Please contact customer service to reset the device".

I have called Verizon Wireless customer service. Have talked to 2 different techs and neither of them have ever heard about it, nor knew how to address the issue. It all came down to..... "Try to do a factory hard reset". I want this to be my last option.

I am rooted with Z4, backed up with Bootstrap. I never installed a rom or a theme. My last Droid X I did a factory hard reset and wiped all information from.

I tried my best to give all my information possible, hopefully helping the person with my answer. Thanks!

psychotic_penguin
02-20-2011, 02:07 PM
Wow never heard of this, I'll do a bit of research and see if I can come up with something for ya.

TideFan22
02-20-2011, 02:56 PM
Verizon workers are stupid, someone on here will help u b4 they will, if they can't don't call your local Verizon call the main people of Verizon, but somebody on her will figure it out for yah

My X has been orangesliced!!

TideFan22
02-20-2011, 03:09 PM
I've heard u can touch and drag it from your notification bar down to your screen and it will show u more options. It does have something to do with not being able to sign in to gmail

My X has been orangesliced!!

mikeinrichmond
02-20-2011, 03:20 PM
Sorry to hear about your difficulties..There are a few things I've found to try..

Have you ever used Titanium Backup on this phone? A few folks reported this error after restoring system data, and not just app data..

You say you've backup up with Bootstrap, did you notice this issue before when you backed up? If not, perhaps restoring that old backup will help.

You say this is your third one, I'd check to make sure VZW has changed the id's of the device you returned. Here is a thread in the Moto forum that sounds like the issue:

https://supportforums.motorola.com/message/196665

The first answer from the Moderator sounded promising:

"Wow, sorry about that. Can you please send me the MEID of both units -- if possible -- or just the new one if that's all you have? You can get them by dialing *#06# on the keypad."

What Android version and System version are you on? As a last resort, we can help you through either the factory reset, or a complete wipe and restart...

Just let us know how it's going...

MAD MARK
02-20-2011, 04:50 PM
I do have Tibackup. I have gone though Debians (sp) guide for rooting twice. This is the first time that I have had these questions. Thus I backed up with bootstrap and then did nothing since it was the original copy and I have not done anything.

I was about 2 steps ahead of the Verizon main help, not local calling *611 help to this forum.

I am going to check out that link. I am thinking that even though I factory reset the old one, that it hasnt reset or whatever. I am helping thats the issue. I got my apps to the main screens and everything changed now. About 4.5 hours of doing crap just to get back to normal haha.

I can not drag the orange star down either. I am just doing the normal finger click and hold and drag, any extra steps will help!

MAD MARK
02-20-2011, 04:51 PM
I am on the lastest update.

System 2.3.340

Android 2.2.1

mikeinrichmond
02-20-2011, 04:58 PM
I do have Tibackup. I have gone though Debians (sp) guide for rooting twice. This is the first time that I have had these questions. Thus I backed up with bootstrap and then did nothing since it was the original copy and I have not done anything....


Did you use TiBu or you just downloaded it but never used it? Have you tried restoring the backup you made with Bootstrap?

MAD MARK
02-21-2011, 07:02 AM
I have used it. I just unfroze all the things I froze and restore system data. It seems as though the sync symbol is gone but the orange star keeps coming back. Still says the same thing. On a side note, when I freeze something such as Amazon MP3 is it not supposed to disappear from my app list? I have Chuck Norris checked as well.

I have not tried restoring using my Bootstrap backup. I have everything situated the way I want it now, and am hoping that it will go away within the next day or two. I am sending out my old phone today. Maybe once they deactivate it, it will help this one. If not, I will then use Bootstrap and start over.

I dont have the TiBu main file on my SD card. I have had to go into market and download it. Know where I can get the main file? Every search keeps sending me to the page where only the zip file is.

mikeinrichmond
02-21-2011, 07:17 AM
That's likely it..didn't know you hasn't sent the other back yet...

Droid-Xer
02-21-2011, 07:18 AM
If you updated an app and then froze it you have to also uninstall he update. You can use Root Explorer to move TiBU to your sd by copy/paste. You didn't freeze any blur apps did you? Try having everything defrosted and see if you get that Moto issue still. The active sync will go away on its own. Or put the power control widget on your screen and then turn off sync there.

Yes having two phones active on the same number can cause issues.

MAD MARK
02-21-2011, 07:53 AM
I did a hard factory wipe/reset on the old one though. I thought this would take care of it. Thats how I made the switch from 1-2 and it was fine.

I thought I also read that freezing would take it off the list. If I uninstall it, it will be able to be reinstalled right?

Good idea about using root explorer, so simple didnt think about it.

Droid-Xer
02-21-2011, 08:01 AM
You're only uninstalling the update to it. You froze the system app but not the market update. There will be no issues with uninstalling the update.

MAD MARK
02-21-2011, 08:06 AM
Alright I unfroze everything. Used the Power Control widget to turn off sync, and it already said it was off.

After I unfroze everything I noticed it erased all my contact lists. I noticed this because I went to send a text and the numbers were there, not the names.

It says I have an update for "My Verzion" and its trying to download that but is stuck on the "Starting download..." bar.

Droid-Xer
02-21-2011, 08:15 AM
That doesn't make sense for the contacts to be erased. The sync icon will turn off eventually. Cancel the download then start again. What did you have frozen related to contacts?

MAD MARK
02-21-2011, 08:26 AM
Nothing. I had things like 3G Hotspot, Amazon MP3, Blockbuster, City ID, Help Center, Kindle, Navigator etc etc.

I just got all my text messages from 3 days ago to reappear somehow haha.

My Verizon has now downloaded. The sync icon has disappeared but the orange star comes back right after I clear it.

Droid-Xer
02-21-2011, 08:44 AM
Hmm. Have you tried *228 option 1 to activate?

eric eakin
02-21-2011, 08:57 AM
just a shot in the dark, but was the old phone off when you initially activated your new phone?

MAD MARK
02-21-2011, 08:58 AM
Yes I went through that in the beginning. I have since done the *228 2 twice again. That was the techs main idea to help me.

I could try option 1 again just to make sure. I have data usage though so its activated and under my name and number.

Droid-Xer
02-21-2011, 09:02 AM
Call VZW again and ask them to check your MIN (I think that's what is called) number.

MAD MARK
02-21-2011, 09:03 AM
just a shot in the dark, but was the old phone off when you initially activated your new phone?

Yes it was off. They just replaced the phone and not the battery or battery cover. So I only had 1 battery to deal with. Good question though.


And I just called and did the *228 1 and 2 again.

Phildo
02-21-2011, 09:10 AM
i've had this issue before when i got a replacement phone, verizon had no clue what was going on, even sent me to the "droid specialist" and he had no idea. if i remember right, i did a factory reset and re-programmed and the star finally went away

MAD MARK
02-22-2011, 06:27 AM
Well, I tried a lot of differnent things nothing seems to be working. I am sending in my phone today so Ill give that 2-3 days and see if they cancel that phones service with my number or anything.

My last resort will be the hard reset and re-program.

I called Verizon and they didnt know what the "MIN" number was. I asked about the serial number on the phone and they said that had nothing to do with it. I talked to a different rep this time and she didnt hear ever of the orange star either.

MAD MARK
02-25-2011, 11:36 AM
Latest update

My phone was sent back and received. I know this because they send out a text saying it was. This was yesterday, gave them a day still the same problem.

Decided to do a hard reset. No problems. Everything was syncing fine, all my contacts were back, it got the calendar sync and both the sync arrows and orange star appeared again...

I did more researching and have found only 1 good answer although its very vague. One user had the same thing after getting a replacement phone. He said that it was TiBackup restoring too much information and causing the error. He then did another hard reset and installed manually doing them one at a time. I guess if this is the problem, it would work but I have over 200 things to go through.

I did another hard reset just now, will see if orange star appears on its own before doing TiBackup later today or not. Although it only has synced 10/149 contacts...

Droid-Xer
02-25-2011, 01:00 PM
The contacts can be synced by logging onto your VZW account and exporting them from there.

MAD MARK
02-26-2011, 07:36 AM
Ok, so no problems since yesterday and all my contacts and info is good. I am starting to believe that yes it does have something to do with TiBackup restoring old phone system data.

I want to make sure this doesnt happen again by somehow "restarting" TiBackup all new. How would I go about this? Should I do both the Batch Run red files. I see this will get rid of app backups, but not system user information. What can I do to do that? Should I delete my whole TiBackup folder?

Droid-Xer
02-26-2011, 11:40 AM
Just select apps one by one to restore so you know exactly what you're restoring. Its a pain but hopefully it'll fix your issue