PDA

View Full Version : Changing from swype text input to normal. How?! Help



Sau14
01-09-2011, 07:31 PM
Ok somehow my input method got switched to swype mode and I hate it. I go back to input
Method and my normal option is gone, all I have is swype. How do I get back to normal?!

Thank you

bigmook
01-09-2011, 07:43 PM
Did you by chance. Delete the keyboard somehow. I use better keyboard it lets you set key height. So my big thumbs can still hit the spacebar .. try downloading that or the free version .. otherwise I would select remove default.
For swype in the application settings

sent from my private IDAHO

psychotic_penguin
01-09-2011, 07:46 PM
Try a battery pull and look again before you do anything else.

Garemlin
01-09-2011, 07:47 PM
.....................

skennelly
01-09-2011, 08:02 PM
You could also try going into menu > settings> Language & Keyboard. See what is listed in there. It will give you a list of all keyboards installed. See if it is still there.

Sau14
01-09-2011, 08:24 PM
Well I guess I did delete it somehow.. Idk how. But anyway I could get it back? If not, is the better keyboard recommended?

bigmook
01-09-2011, 08:49 PM
I really like just for the custom skins and the.aforementioned. key height adjustments

sent from my private IDAHO