PDA

View Full Version : Error when flashing



justalfe
12-22-2010, 03:21 AM
hey guys im stuck im trying to flash my droid x back to stock using VZW_A855_ESD56_QSC6085BP_C_01.3E.01P_SW_UPDATE_03. sbf and i was using apex 1.9 and the firmware was the one before the current one that just came out , for some reason i cant update it sais error, ive tried moving it diffrent places changing this adding persmison, it still wont work can someone shine some light on me. oh and my boot load version currently sais 30.04

X-tac23
12-22-2010, 05:24 AM
Were you on 2.2.1 going back to 2.2. If so that is a big no no.

Sent from my DROIDX using Droid X Forum App

justalfe
12-22-2010, 01:13 PM
i think the biggest problem is finding the right sbf, i want to be up to date and ive tried so many some failed, and luckily i got one to work that put me at .15 i guess it was the leaked version, can anyone point to the right direction of where i need to go to get the right sbf to be up to date

Abe21599
12-22-2010, 01:29 PM
thats not a DX sbf. the A855 is the Droid.

justalfe
12-22-2010, 03:00 PM
VRZ_MB810_2.3.32_1FF_01.sbf is the only file that my phone and rsf lite will take , why do i keep reading about other wikirootz full sbf and people talking about using that one, and they dont work when i flash, im so confused

Abe21599
12-22-2010, 04:17 PM
you need this sbf for bootloader .04
Droid X: 2.3.32 Full SBF (http://www.mydroidworld.com/forums/droid-x-discussion/5633-droid-x-2-3-32-full-sbf.html)