PDA

View Full Version : Issues with restoring phone back to stock 2.2 form



Turb0x3r
12-22-2010, 01:34 AM
Hey Guys,

I've been up at it for about 4 hours trying to figure out RSD lite why I can't for the Love of God flash my droid x to restore back to the stock O.S since I just want to start all over again and make a backup of everything.

So the issue is that I'm running Win 7 X64 and RSD Lite is set as admin mode. I also installed the Motorola Drivers for 64 bit. So far the RSD Lite can read my phone. So I have two sbf files that i downloaded one is 2.3.15 file and the other file is the most newest and recent one since I have a newer bootloader. Anyways when I load the file to RSD then click start it says Failed to flash 0x71000. I've tried moving the sbf files to C drive and the documents folder and that didn't work, I've also tried all my USB ports to see if something would work out and I even uninstalled and reinstalled both RSD and Moto Drivers and that didn't' work out either.

My main computer is my win 7 64 bit and I have a Macbook that only has OSX installed on it but I might partion that hard drive and put in xp 32 bit in it if I can't resolve this issue. Any help would be appreciated since I would just like to go back to the stock form and start from there again in a new fashion just like a new years clean slate :p