PDA

View Full Version : Finding a one click root



wilyums
12-11-2010, 03:12 PM
I just installed the droid x forums app and love it. Now it's time for me to root my phone. Using the links you guys have and the one at xda I can't seem to get z4root to download. I have the knew update, did I make a mistake putting it on my phone? I don't know enough about rooting to be sure I could do it roooler's manual way. Would there be a reason that I'm missing that it would not download?

Sent from my DROIDX using Droid X Forum App

X-tac23
12-11-2010, 04:12 PM
Z4 only works with 2.2 not sure about the update.

Sent from my DROIDX using Droid X Forum App

1KDS
12-11-2010, 04:24 PM
try these links, download it with the browser on the dx, when it's done push menu->more->downloads->install app. Visionary is another one click root app you can try if z4 won't work, I used it on mine. People have been having good luck with z4 and the update.

z4 (http://www.mediafire.com/?cczdblcghz738dc)
VISIONary (http://www.mediafire.com/?2hxlpjxd9fpkxd2)

adamg
12-11-2010, 04:34 PM
X-tac23, I can confirm that z4root.1.3.0 definitely works with 2.2.1. First time I ran it, it appeared to hang (was taking way too long), so I pulled the battery and booted fresh and tried it again and it went through.

spodoc
12-11-2010, 04:38 PM
Had a tough time finding this after updating to 2.2.1 as it has been pulled for a few weeks. I ended up doing manual via terminal editor. Thanks for posting though as it wil help others.

psychotic_penguin
12-11-2010, 05:44 PM
Confirmed z4root works on anything 2.2.

Droid DOES!!
12-11-2010, 06:00 PM
+1 for z4root! One of the main reasons behind the last update to the D1 (FRG83D) was to keep z4 from rooting it. Seems to just be business as usual for the other phones though (DX and D2 included).

Sent from my Droid using Droid X Forum App

wilyums
12-12-2010, 06:55 AM
Thanks for the links, everything downloaded and installed great. Again Thank You!!!