PDA

View Full Version : Clockwork recovery stuck at "cache" HELP!!



dubr562
12-11-2010, 01:46 AM
So i had the Apex 1.3.0 ROM. I was trying to restore the ROM back to the backup. It's stuck at the "cache" part of the restore. What can I do? Please Help!!

Droid-Xer
12-11-2010, 02:03 AM
More info...what do you mean stuck at cache?

psychotic_penguin
12-11-2010, 02:04 AM
Please explain stuck at cache?

dubr562
12-11-2010, 02:05 AM
Black screen here's what it says:

ClockworkMod Recovery v2.5.0.6
Checking MD5 sums...
Restoring system...
Restoring data...
cache

It's been stuck on that screen for about a half hour =/

Droid-Xer
12-11-2010, 02:18 AM
Battery pull. That's all you can do atthis point. If it doesn't boot into clockwork recovery. Boot into stock recovery.

dubr562
12-11-2010, 02:20 AM
yeah, that's what i was gonna do... just didn't want to brick. how do i boot in to stock recovery in case i need to do that??

Droid-Xer
12-11-2010, 02:25 AM
Hold power button and home button, at M screen release home button, should get a pic of a Droid and exclamation mark, press search hard key, use volume to move down to clear data/cache and factory reset if need be. Use camera button to select.

psychotic_penguin
12-11-2010, 02:26 AM
DX-er's got you covered

dubr562
12-11-2010, 12:08 PM
So I ended up doing a battery pull last night. My phone isn't bricked but it's acting super weird. I can't get in to recovery mode no matter what I try, I lost about 80 percent of my apps (including paid apps), and when i tried re-downloading apps, they just flat out don't work. when it goes in to recovery mode the little box with the arrow pointing towards the android appears like when you do a software update but as soon as the status bar starts to move an exclamation point comes up and the phone just reboots. I've tried Rom Manager too, no go and Droid X bootstrapper says "permission denied." Sorry for asking for so much help guys. I'm usually pretty tech savvy but this is my first adventure in android...

Droid-Xer
12-11-2010, 01:23 PM
Ok, so you SBFd and got stuck, now its acting weird right? You're on the latest update right? If you're getting access denied then you probably don't have root. When in stock recovery clear data and cache and try a factory reset. Then use the z4 root app (in signature) and that should get you back to root.

dubr562
12-11-2010, 01:30 PM
That's my problem, I can't get in to restore mode. I tried the power button and home at the same time and didn't work. I have z4 root and when I try to re root it just freezes up. Once again sorry for bugging so much but I just want my phone to work right.

Droid-Xer
12-11-2010, 01:34 PM
Ok you hold the power and home button at the same time then release the home button when the M screen appears, then press search hard key when lil green Droid appears

1KDS
12-11-2010, 01:46 PM
Shut the phone off and then

you hold the power and home button at the same time then release the home button when the M screen appears, then press search hard key when lil green Droid appears

dubr562
12-11-2010, 01:55 PM
Ok. I'm at work now so i'll try it later tonight. Thanks guys!

lifebeginsfriday
12-11-2010, 02:55 PM
I'v actually had some weird things happen to this phone. stuck here and there when it finally comes back on its with a wall paper that I haven't used since stock 2.1 "?" ... Keep posting you'll get through it... I haven't seen anyone here yet that minds helping ;) ...