PDA

View Full Version : SBF’d Lost root but nothing changed?



challer2000
12-08-2010, 12:45 PM
I was getting ready for when the new update when its available in my area. I was rooted (one click root via computer) and deodexed with 928 droid. Today I installed the 928 droid back to stock odexed zip figuring all I had to do was unroot my phone. That went fine, but noticed my facebook and twitter was still themed. I didn’t know if this would make a difference so I removed them via root explorer and when to find a zip file for them both. Could not find any zip for facebook or twitter it so I decided to SBF back to stock, following the tutorial my phone failed on flashing rom. I pulled the battery for 5 seconds then tried again. Everything when fine but I was stuck when RSD_Lite told me to manually reboot phone. I pulled the battery rebooted and passed.
After the phone rebooted I followed the setup with the Google account and backup exc. After the setup was done I noticed my wallpaper was still the same all apps where still installed. However my twitter and face book apps didn’t get installed and I lost root. Something went wrong with the SBF? Everything was from the motobomb download. Should I just re-root and keep looking for the facebook and twitter apk files? I’m not sure what I should do. All my accounts got wiped out but nothing else.


Also I'm running Windows 7 Enterprise 64 bit

Sorry just noticed where I posted this… thought I was under hacking help.

challer2000
12-08-2010, 02:44 PM
I think I should be all set... Re-rooted with z4 and reinstalled 928droid blackglass. Facebook and twitter are back and themed. I'll just wait for someone to setup the update for rooted users.