PDA

View Full Version : Droid X Overclock APP Problem!?



burntgti
12-07-2010, 03:30 PM
I just bought the Overclock app by JRummy16 and it is telling me that the overclock module was not installed...I tried reinstalling it but it did not work!
Please help!!

wicked
12-07-2010, 04:12 PM
try a battery pull then reinstalling again

burntgti
12-07-2010, 04:29 PM
Tried it...didnt work :/

Droid-Xer
12-07-2010, 05:57 PM
Does it show up in your market as a downloaded app?

burntgti
12-07-2010, 06:57 PM
Yes it does...I tried uninstalling it and re-installing it numerous times but each time still the same result "module not installed"

psychotic_penguin
12-07-2010, 07:17 PM
What ROM are you on and what version of the app do you have? Update the app to the most recent 1.9.4 or if you can't find that download the Milestone Overclock app, open it up and activate the overclock module there and then go into JRummy's app bam....it works.

In his updates he has addressed this and the Milestone overclock isn't necessary anymore.

burntgti
12-08-2010, 04:11 PM
I am currently just rooted with the 928 Black Glass Theme and thats it! I tried downloading the Milestone app and activated the module however JRummy's app still doesnt work and is now just FC's everytime I try to use it!!

Droid-Xer
12-08-2010, 04:13 PM
Email the dev, he's very responsive and helpful.

SoundQcar
12-14-2010, 09:58 PM
Did the OP get this resolved? I am having the same exact problem. Running Rubix 1.9.0