PDA

View Full Version : I need some volunteers



pc747
11-28-2010, 10:47 AM
I have a few themes that need to be tested. They will not harm your device.

here are the requirements:

1) MUST be on 2.3.15

2) need to be experienced wih your device and understand how to install a theme/rom, restore a nandroid backup, and use a sbf (though I doubt you will need it I like to take all precaution)

3) Can not be a developer.

If you are interested please pm me here or on droid forums. The help will be greatly appreciated.

Sysadmin-X
11-28-2010, 04:23 PM
I may be willing to test out if you can throw some screenshots, or some details about the theme/ROM beforehand... I'll send you a PM as well