PDA

View Full Version : Rooted Wireless Tether has stopped working?



BlinkSS
11-25-2010, 07:59 AM
So I've had the DX rooted running the wireless tether (free) with no problem until some point this week. Last night I tried turning on the tether to get on my Xbox Live, but it would not connect to it or any other device (computer, laptop). On the phone, when I click start tethering, it begins tethering but only gets 0.4kB down and then just sits there as if there is no activity being downloaded or uploaded. There are not wireless networks shown on my computer or Xbox Live while I have it tethering.

I checked again a few times, but it hasn't worked still. I woke up this morning and it is the same thing. Has anyone else had this problem and/or may know what is wrong with the tether?

Thanks,

dave

noXcuse
11-25-2010, 08:02 AM
Do you have a WEP key setup?

Sent from my DROIDX

BlinkSS
11-25-2010, 08:07 AM
I believe so yes. I've always used it to connect to the xbox and pc but it's not working for neither anymore.

noXcuse
11-25-2010, 08:14 AM
Open the tethering app. Hit the menu button, then setup, then disable the WiFi Encryption. See if that works. Or, if you've rebooted the phone, it might have changed the encryption back to abcdefghijklmn, and your Xbox is trying to login with whatever password you made up.

Sent from my DROIDX

BlinkSS
11-25-2010, 08:22 AM
Wifi encryption wasnt on

noXcuse
11-25-2010, 08:38 AM
Hmm. I dunno what to tell you then man. Sorry.

Sent from my DROIDX

Droid-Xer
11-25-2010, 09:02 AM
Try resetting the app. Go to settings>applications>manage applications>scroll down to tether app>force stop and then clear data. Then set it up again.

pegscraper
11-25-2010, 12:21 PM
How long are you waiting for it to make the connection?

Lately I've been having the same issues with Wireless Tether. I posted about it elsewhere but didn't get any solutions yet. It worked fine for a while, then for the past couple weeks it would do the same thing, count up to .4KB and set there doing nothing. I tried everything I could think of, including clearing the data on the app. Nothing fixed it. Just last night I may have finally figured a couple things out. First, it takes forever to connect. Even after my computer says it's connected, it still takes about a minute to actually start exchanging data, for the download number to start moving again, and for the computer to start loading pages. Second, it seems I have to turn the computer's airport off and back on again every time I connect or it never starts exchanging data even though the computer says it's connected. I didn't used to have to do that. I don't understand what's happened, but at least I got it working again, I think. Maybe one of these will help.

newdroidx
11-26-2010, 10:32 AM
Same issues here. Same exact issues. I now have been forced to use pdanet which is tethered. Also evrytime I use the 3g hotspot hack after 1-2 minutes it "loses" the data connection and boots me off. WTF??

BlinkSS
11-26-2010, 05:15 PM
Ok so im still having issues after trying the above suggestions. One wierd thing happened today though, I decided to try to test the tether while I was waiting in my car...it connected and started tethering right away without any problems. Could it be something inside the house interfering with the tether almost as if to block it from tethering?

noXcuse
11-26-2010, 05:26 PM
Yea, maybe. I tried it earlier, and browsed around for a few minutes on my laptop. Got up to 7.85GB before I purposely disconnected it. So, I don't think its an issue with the latest update. Unless its just hit or miss.

Sent from my DROIDX