PDA

View Full Version : Bootstrap Won't Backup Phone



gseal
10-29-2010, 04:02 PM
Hi guys, Im having a little trouble, hoping somebody could tell me what Im missing or should be doing differently. I am currently on 2.2 OTA. i just rooted using RoOoLeR's Guide to ROOT / BACKUP / ROMS for 2.2 OTA (http://www.droidxforums.com/forum/droid-x-hacks/10136-rooolers-guide-root-backup-roms-2-2-ota.html) (sticky under hacks). I then downloaded Bootstrap. Opened the app and hit "bootstrap recovery", got the pop-up saying "Success". Then i rebooted into recovery and started a nandroid backup. about a minute into it, it failed and gave me the following message.

E: Can't mount /dev/block/mmcblk0 (or /dev/block/mmcblk0p1)
(Device or resource busy)
Can't mount /sdcard/.android_secure!

I have yet to install rom manager and load any custom roms beacuse i want to make sure i have a good backup before doing anything.


Suggestions? Thank you so much in advance.

-Garret

Cavz903
10-29-2010, 06:23 PM
Garret-

maybe this question would be best answered in the "hacking Help" section.

Try installing rom manager and backing up through the app. Not sure if it will work, but its a start.

Abe21599
10-29-2010, 06:25 PM
try removing the sd card then reinserting it while its off then restarting it

dan266
10-29-2010, 06:35 PM
try removing the sd card then reinserting it while its off then restarting it
Download Rom Manager and flash clockwork mod recovery then reboot into recovery. use the volume up and down keys to make your selection, Backup and Restore. Then the camera button to choose.

Abe21599
10-29-2010, 06:53 PM
bootstrap works the same as clockwork.

gseal
10-29-2010, 07:27 PM
I tried taking out my sdcard and putting it back in and also tried ROM manager. Unfortunately I am still getting the same message as before. Any other ideas?

z06mike
10-29-2010, 07:54 PM
Did you try the backup and restore feature in rom manager? Not when you're already in recovery but in the app itself.

Go into bootstrap and bootstrap recovery then go to rom manager and choose backup current rom.

gseal
10-29-2010, 08:01 PM
Yes i tried "backup current ROM" feature in the app. Still no luck.