PDA

View Full Version : Let's Analyze some O/C numbers and configs!!!



Senator
10-28-2010, 01:24 PM
Here are some numbers I've collected after ocing my X...

Prior info: Leaked 2.2.3.9, RubiX 1.0, Jrummy OC app
These numbers are with all media options in stagefright set to ON.
(I have also turned them off, rebooted, and noticed the numbers did NOT change much)

Check it out:
rate - voltage- quadrant - linpack
800mhz LV= 1585 11.77
800mhz HV= 1704 11.77
1ghz ULV = 2101 14.39
1ghz HV= 2081 14.35
1.15 ULV= 2393 15.88
1.15 HV= 2400 16.06

Also, I ran cat /proc/overclock/mpu_opps after the 1.15 ULV run and saw this
mpu_opps[4] rate=1150000000 opp_id=4 vseld=62
mpu_opps[3] rate=900000000 opp_id=3 vseld= 58
mpu_opps[2] rate=700000000 opp_id=2 vseld=48
mpu_opps[1] rate=400000000 opp_id=1 vseld=33

Is 62 the right voltage for 1.15ghz at supposedly ULV???
I compared Linpacks to recent runs at different settings and they seem to be accurate,
so what's up with the quad scores????? (Again, I get these numbers if stagefright is ON or OFF in the Jrummy App.)

Airmaxx23
10-28-2010, 01:27 PM
Here are some numbers I've collected after ocing my X...

Prior info: Leaked 2.2.3.9, RubiX 1.0, Jrummy OC app
These numbers are with all media options in stagefright set to ON.
(I have also turned them off, rebooted, and noticed the numbers did NOT change much)

Check it out:
rate - voltage- quadrant - linpack
800mhz LV= 1585 11.77
800mhz HV= 1704 11.77
1ghz ULV = 2101 14.39
1ghz HV= 2081 14.35
1.15 ULV= 2393 15.88
1.15 HV= 2400 16.06

Also, I ran cat /proc/overclock/mpu_opps after the 1.15 ULV run and saw this
mpu_opps[4] rate=1150000000 opp_id=4 vseld=62
mpu_opps[3] rate=900000000 opp_id=3 vseld= 58
mpu_opps[2] rate=700000000 opp_id=2 vseld=48
mpu_opps[1] rate=400000000 opp_id=1 vseld=33

Is 62 the right voltage for 1.15ghz at supposedly ULV???
I compared Linpacks to recent runs at different settings and they seem to be accurate,
so what's up with the quad scores????? (Again, I get these numbers if stagefright is ON or OFF in the Jrummy App.)




If you're going to compare quadrant scores you should really do them with the stage fright mod off. It add about 500-800 points onto the total when it's turn on since it skips part of the test.

In running 1.35GHz at 64vsel and get around 1900+ with stage fright off and about 2600 with it on.

Senator
10-28-2010, 01:47 PM
It is "off", build.prop shows all values to be true in root explorer...also after a reboot.

Uninstalled and reinstalled quad....no change.

Thinking maybe it's the OC app????
Just want to find out what's causing the skewness...

Airmaxx23
10-28-2010, 01:58 PM
It is "off", build.prop shows all values to be true in root explorer...also after a reboot.

Uninstalled and reinstalled quad....no change.

Thinking maybe it's the OC app????
Just want to find out what's causing the skewness...

If it says "true" it is turned on, just change the true to false for all four settings to turn it off.

Senator
10-28-2010, 04:27 PM
Think I figured it out, the phone was not recognizing the build.prop edits correctly upon reboot. Deleted jrummy app, setcpu, quad....rebooted, reinstalled all and got the numbers to work...

Finally normal.

1.15 ULV - 1669 quad; Linpack was still 16.11

Still pretty good I would say =)

Airmax, Thanks for helping diagnose.


EDIT: I was also confused I think, because I had video playback the whole time too.