PDA

View Full Version : Question



fastrek82
10-27-2010, 08:09 PM
i can receive a pic message with audio
but when i try to foward it only the pic gets sent not the audio???
any ideas??? Thanks

dplsc01
10-28-2010, 01:42 PM
i can receive a pic message with audio
but when i try to foward it only the pic gets sent not the audio???
any ideas??? Thanks

Are you sending it like a SMS? Because I have found you have to make sure it is sent like a slide show or MMS.

jbreezy
10-28-2010, 07:53 PM
Are you sending it like a SMS? Because I have found you have to make sure it is sent like a slide show or MMS.

THANKS! I been wondering about this.. but I accepted long ago that I just couldn't.. lol.. but now here it is.. I just tried it.. worked perfectly!! never thought about slideshow.. i always tried them both as single attachments... no wonder it wouldn't work.. thanks!!

dplsc01
10-28-2010, 07:58 PM
Yeah it took a while for me to figure this out to... My friends are always sending me those fw<fw<fw texts and I could never send them back right LOL

jbreezy
10-28-2010, 08:01 PM
lol.. i kno.. I had the same problem!!

fastrek82
10-28-2010, 10:11 PM
how do u send as a slide show

jbreezy
10-28-2010, 10:13 PM
how do u send as a slide show

new text message.. insert.. slideshow is an option towards the bottom.. below audio.. picture & everything else....

fastrek82
10-28-2010, 10:30 PM
so i just cant foward it?

jbreezy
10-28-2010, 10:35 PM
so i just cant foward it?

yes.. if u wanna forward somethin.. jus press & hold.. forward.. it will attach the picture/sound/text.. whatever is on there.. but if u r sending something from start.. selecting 'slideshow' will allow u to pick a sound and/or pic along with the text....

fastrek82
10-28-2010, 10:53 PM
i see... what im saying is, if a friend sends me a pic with audio attached... when i try to foward that to people it only sends the pic with no audio...

jbreezy
10-28-2010, 10:56 PM
it works for me.. but what I'd suggest for you is to save both the pic and audio to your phone and then send it as a slideshow by attaching both seperately.. as I told u about before.. that's the only other option....

fastrek82
10-28-2010, 11:08 PM
i cant foward a mp3 audio file is the problem..... i have pics with mp3 audio that dont foward... and have pics with qcp audio that fowards fine....guesss its the mp3..... thanks for your help ;)

jbreezy
10-28-2010, 11:12 PM
i cant foward a mp3 audio file is the problem..... i have pics with mp3 audio that dont foward... and have pics with qcp audio that fowards fine....guesss its the mp3..... thanks for your help ;)

I'm sorry!!! I tried... good luck.. hope u can get it working....